Ask Your Question

hornetster@gmail.com's profile - activity

2019-08-12 14:29:48 +0200 received badge  Notable Question (source)
2019-08-11 15:02:46 +0200 received badge  Popular Question (source)
2019-08-11 13:28:55 +0200 commented question LO 6.2 Can't enable Notebook Bar

Bit late, but I have this issue as well. Using Opensuse, Libreoffice Version: 6.1.3.2, have reset the profile (well, ren

2019-08-11 13:27:28 +0200 edited answer LO 6.2 Can't enable Notebook Bar

Bit late, but I have this issue as well. Using Opensuse, Libreoffice Version: 6.1.3.2, have reset the profile (well, ren

2019-08-11 13:26:42 +0200 answered a question LO 6.2 Can't enable Notebook Bar

Bit late, but I have this issue as well. Using Opensuse, Libreoffice Version: 6.1.3.2, have reset the profile (well, ren

2019-08-11 12:54:22 +0200 asked a question Special character issue

Special character issue Have issues with inverted commas in Libreoffice. If I enter some text that includes an inverted

2016-11-24 12:29:15 +0200 received badge  Famous Question (source)
2016-09-24 17:37:48 +0200 received badge  Notable Question (source)
2016-09-17 06:53:18 +0200 commented answer Setting a formula in macro basic

Thanks a heap! All working now....

2016-09-16 13:43:07 +0200 received badge  Scholar (source)
2016-09-16 13:42:32 +0200 commented answer Setting a formula in macro basic

Excellent! Yes, that works, but.... it keeps reformatting the cell as Boolean.... :-(

2016-09-16 13:14:20 +0200 received badge  Popular Question (source)
2016-09-16 06:32:54 +0200 commented answer Setting a formula in macro basic

That does 'seem' to work, but now have another issue. When I do that, it successfully puts a formula in the cell, but now the formula just won't work....? ie puts the formula in the cell, but when I populate B17, it doesn't place a "1" in the cell, just stays blank. It appears to get rid of 1 of each of the pairs of inverted commas. ie formula becomes: =IF(B17=";";1) (with no error....)

2016-09-16 03:21:39 +0200 asked a question Setting a formula in macro basic

Morning, Trying to set a formula in a specific cell, but it keeps recognising it as just text...

Using the following code:

sheet.getCellByPosition(4,4).String = date()
sheet.getCellByPosition(4,5).String = InvoiceNum
sheet.getCellByPosition(3,16).String = "=IF(B17="";"";1)"

but it keeps coming up a text, and (obviously) not working. Others work fine, and looking at the Watch results, looks like it should be ok (ie Formula = "=IF(H5="";"";15)".

Anyone? Thanks.