Ask Your Question

kraml's profile - activity

2015-11-14 15:13:16 +0100 received badge  Famous Question (source)
2014-02-18 21:54:36 +0100 received badge  Notable Question (source)
2014-02-18 21:52:10 +0100 received badge  Famous Question (source)
2013-11-15 22:51:06 +0100 received badge  Popular Question (source)
2013-11-14 17:02:35 +0100 asked a question merge multiple footnotes

I want to merge footnotes in Writer. For instance, I would like to select footnotes 2-4 and merge them into a single note. Why? When we write scholarly works, it's handy to keep each citation right with each sentence during the draft process. That way we can rearrange our thoughts and the footnotes stay with them. But for the final draft, notes should be merged to reduce clutter on the printed page. Thx!

2013-10-26 15:10:45 +0100 received badge  Notable Question (source)
2013-10-26 15:09:02 +0100 received badge  Student (source)
2013-10-26 15:08:43 +0100 received badge  Self-Learner (source)
2013-10-22 18:21:23 +0100 commented answer Eliminate space character between note number and text of note

Apparently \s is an "ICU" Search Term: http://sirius.on-rev.com/regex/regular_expressions_writer.html

I first stumbled across it in the "Regular" pulldown list of the LO extension "Alternative Find & Replace for Writer."

2013-10-21 23:20:42 +0100 received badge  Popular Question (source)
2013-10-21 20:58:34 +0100 answered a question Eliminate space character between note number and text of note

I figured it out. Search on ^\s as a regular expression. Replace all with nothing. Thx!

2013-10-21 20:56:24 +0100 received badge  Famous Question (source)
2013-10-21 20:56:24 +0100 received badge  Notable Question (source)
2013-10-21 20:56:24 +0100 received badge  Popular Question (source)
2013-10-21 06:46:33 +0100 asked a question Eliminate space character between note number and text of note

I have a problem with a leading space (as if made with the spacebar) between the footnote number and the text of the note. I need a way to kill that space character, preferably for all notes at once. This problem occurs in documents exported from other software into the rtf format. I do not have an option to correct the issue at the rtf creation stage. You can't kill an actual space character, as far as I can tell, with any of the global footnote configurations in Writer. [LibreOffice Writer 4.1]

2013-02-04 03:35:29 +0100 received badge  Self-Learner (source)
2013-02-04 03:35:29 +0100 received badge  Teacher (source)
2012-12-18 15:06:22 +0100 answered a question where did all my macros go in 3.5.7.2 Writer?

Thanks! Module1.xba exists, but it's "empty." Same results following the macro path from within Writer. I'm pretty certain now that the upgrade destroyed that file. kraml

2012-12-08 21:00:41 +0100 received badge  Editor (source)
2012-12-08 20:59:46 +0100 answered a question where did all my macros go in 3.5.7.2 Writer?

Does anyone know where the macros went? Are they toast? Should I try to locate them in some directory?

2012-12-07 18:45:55 +0100 asked a question where did all my macros go in 3.5.7.2 Writer?

All my macros seem to have gone away after upgrading to 3.5.7.2 (from the most-recent prev. version). Templates path was also changed. Please make the macros come back and make libreoffice stop changing user defaults on upgrade. Please. kraml