Ask Your Question

JennyLike's profile - activity

2017-12-06 10:14:46 +0100 marked best answer Vulnerability fixing

Hello, I have LibreOffice 5.0.1.2 and I have read CVE-2017-7870 and I don't understand should I will upgrade my LibreOffice and to which version?

2017-07-27 11:40:24 +0100 received badge  Notable Question (source)
2017-05-11 20:35:33 +0100 received badge  Student (source)
2017-05-10 21:00:57 +0100 received badge  Popular Question (source)
2017-05-10 17:54:46 +0100 commented answer Vulnerability fixing

so, Can I upgrade my libreOffice to one of both versions?

2017-05-10 17:03:37 +0100 asked a question Vulnerability fixing

Vulnerability fixing Hello, I have LibreOffice 5.0.1.2 and I have read CVE-2017-7870 and I don't understand should I wil