Ask Your Question

dsc3507's profile - activity

2017-07-25 06:02:36 +0100 received badge  Famous Question (source)
2017-06-21 09:22:45 +0100 commented answer Libre Office Base report design view not working

OK this worked fine. Let me summarize what I did - apt list --installed | grep libreoffice | more apt purge <all li

2017-06-21 09:21:18 +0100 received badge  Enthusiast
2017-06-20 14:49:44 +0100 received badge  Notable Question (source)
2017-06-20 00:13:11 +0100 commented answer Libre Office Base report design view not working

OK this worked fine. Let me summarize what I did - apt list --installed | grep libreoffice | more apt purge <all lib

2017-06-20 00:12:03 +0100 marked best answer Libre Office Base report design view not working

This seems to be a recurring problem. This did not work in an older 4.2x version Ubuntu 14.04 and it was part of my reason to move my DB to Ubuntu 16.04 LO 5.3.3.2 kernel 4.4.0-81. Base was NOT a part of the regular LO install and I had to download it separately. Selecting the report builder design view does nothing. Any help would be appreciated.

2017-06-20 00:12:03 +0100 received badge  Scholar (source)
2017-06-19 23:12:10 +0100 received badge  Popular Question (source)
2017-06-19 23:06:06 +0100 commented answer Libre Office Base report design view not working

OK, I can do that but I am concerned about leaving any vestiges of the currently installed LO. Is there a proper (or nec

2017-06-19 22:04:07 +0100 asked a question Libre Office Base report design view not working

Libre Office Base report design view not working This seems to be a recurring problem. This did not work in an older 4.2

2017-06-19 21:25:04 +0100 received badge  Famous Question (source)
2017-06-19 19:27:57 +0100 received badge  Supporter (source)
2017-06-19 19:26:53 +0100 answered a question Porting database to 5.3

The answer to this question is in all the comments and the kind help from "ratslinger" getting me through all the machin

2017-06-19 18:24:47 +0100 commented answer Porting database to 5.3

While online help is great my old school prefers a printed book. Do you have any recommendations for that?

2017-06-19 17:43:12 +0100 commented answer Porting database to 5.3

OK, Learning! I had tried upper/lower but not the quotes on lower. All is now working. I want to thank you again very mu

2017-06-19 09:21:50 +0100 commented answer Porting database to 5.3

Here is a portion of the script showing table name - CREATE CACHED TABLE PUBLIC."chs68"("ID" INTEGER NOT NULL PRIMARY K

2017-06-19 08:25:40 +0100 commented answer Porting database to 5.3

When entering the first line I get - 1: user lacks privilege or object not found: PUBLIC.CHS68

2017-06-19 07:23:19 +0100 commented answer Porting database to 5.3

Just saw your question. Yes, if I try to enter another record I get the integrity error that the previous questioner had

2017-06-19 07:18:14 +0100 commented answer Porting database to 5.3

OK to summarize the ID field auto increment change I would do this (my table name is CHS68) - ALTER TABLE CHS68 ALTER

2017-06-19 06:19:27 +0100 commented answer Porting database to 5.3

For whatever its worth I added the new script to the question for you to view.

2017-06-19 06:18:24 +0100 edited question Porting database to 5.3

Porting database to 5.3 I am using Ubuntu 14.04 and a 4.2.8.2 embedded hsqldb database. I want to port over to LO 5.3.

2017-06-19 06:14:29 +0100 edited question Porting database to 5.3

Porting database to 5.3 I am using Ubuntu 14.04 and a 4.2.8.2 embedded hsqldb database. I want to port over to LO 5.3.

2017-06-19 06:10:41 +0100 commented answer Porting database to 5.3

OK It worked! I copied all data over - queries, reports, forms and all seems to work. So I can move (or copy) this dire

2017-06-19 04:08:04 +0100 commented answer Porting database to 5.3

OK, I have the new DB open but I have not created the table. Do I need to manually create the table with the same specs

2017-06-19 00:27:37 +0100 commented answer Porting database to 5.3

OK - before I do that there is something I did not tell you . I am trying to do this split in the 4.2 code. I can easily

2017-06-18 22:29:53 +0100 received badge  Notable Question (source)
2017-06-18 22:20:59 +0100 commented answer Porting database to 5.3

Thanks - added.

2017-06-18 22:20:26 +0100 edited question Porting database to 5.3

Porting database to 5.3 I am using Ubuntu 14.04 and a 4.2.8.2 embedded hsqldb database. I want to port over to LO 5.3.

2017-06-18 22:20:26 +0100 received badge  Editor (source)
2017-06-18 22:07:17 +0100 received badge  Student (source)
2017-06-18 22:07:15 +0100 received badge  Commentator
2017-06-18 22:07:15 +0100 commented answer Porting database to 5.3

The exact errors - The connection to the data source "Split_HSQLDB_2.3.2_Wizard_v3d" could not be established. SQL Stat

2017-06-18 21:59:03 +0100 commented answer Porting database to 5.3

I actually had to create a driver directory and copy them there for it to work. Otherwise it complained it could not fin

2017-06-18 07:16:18 +0100 commented answer Porting database to 5.3

Thanks for clearing up about the embedded database. Question - the latest split wizard hsqldb.jar v2.3.2 has both hsql

2017-06-18 07:15:25 +0100 commented answer Porting database to 5.3

Thanks for clearing up about the embedded database. Question - the latest split wizard hsqldb.jar v2.3.2 has both hsql

2017-06-17 07:13:39 +0100 commented answer Porting database to 5.3

One other quick questions. How does a database get embedded to begin with? Was it an option I selected at creation or wa

2017-06-17 07:11:41 +0100 commented answer Porting database to 5.3

Thank you very much for your answer and help. The current database is not broken at least not in the old 4.1 environment

2017-06-17 06:14:43 +0100 commented answer Porting database to 5.3

Yes, in answer to your question it does read embedded database. Am I out of luck because of that? What determines an emb

2017-06-17 05:44:34 +0100 commented answer Porting database to 5.3

OK, I created a very simple 5 field 1 record database in the 4.1 LO base. Moved it over and it plays fine. I am not sur

2017-06-17 05:32:42 +0100 commented answer Porting database to 5.3

I am not doing anything unusual. No macros, no events. I think I will create a very simple test DB in the old system and

2017-06-17 05:30:14 +0100 commented answer Porting database to 5.3

I might add some additional info - the messages I get are: The connection to the data source "chs68-50th" could not be

2017-06-17 05:15:30 +0100 edited answer Porting database to 5.3

See my comment

2017-06-17 05:12:13 +0100 commented answer Porting database to 5.3

Yes, I have 1.8.0_131 in that window and checked. Also LO info: Version: 5.3.3.2 (x64) Build ID: 3d9a8b4b4e538a85e0782bd

2017-06-17 01:45:13 +0100 answered a question Porting database to 5.3

Yes, I have 1.8.0_131 in that window and checked. Also LO info: Version: 5.3.3.2 (x64) Build ID: 3d9a8b4b4e538a85e0782b

2017-06-17 00:05:50 +0100 received badge  Popular Question (source)
2017-06-16 18:24:05 +0100 asked a question Porting database to 5.3

Porting database to 5.3 I am using Ubuntu 14.04 and a 4.2.8.2 embedded hsqldb database. I want to port over to LO 5.3.