Ask Your Question

ajyoung's profile - activity

2016-11-23 12:48:04 +0100 received badge  Favorite Question (source)
2013-09-01 11:05:05 +0100 received badge  Student (source)
2013-06-06 20:38:51 +0100 received badge  Famous Question (source)
2013-05-08 17:40:48 +0100 received badge  Notable Question (source)
2013-03-25 13:27:04 +0100 received badge  Popular Question (source)
2013-03-13 04:42:14 +0100 commented answer pasting problem

@qubit - found it! fdo#62196

2013-03-13 03:31:30 +0100 commented answer pasting problem

@qubit - Filed the bug as you suggested. I forgot to check what the bug tracking number is so I can't post it. Is there a way to view the bug submitted or check for feedback?

2013-03-11 09:06:41 +0100 received badge  Teacher (source)
2013-03-11 09:06:41 +0100 received badge  Self-Learner (source)
2013-03-11 03:31:29 +0100 answered a question pasting problem

Thank you all for your response. Just received the notification that there was activity on my post so my apologies for this late reply.

To answer @horst, we are not using any external or third-party clipboard software.

I have to point out that what we copy and paste are not just words or phrases. We copy several long paragraphs from a desktop publishing software (namely InDesign) to a text editor (in this case, LibreOffice Writer).

Our staff usually highlights everything, including pictures, and paste it into Writer. Copy-and-paste function works fine for several iterations but then at one point it will just repeat pasting a single copied instance (in my example, the 5th copied item).

It looks to me like it's not flushing out the internal clipboard (not the Windows clipboard because pasting to Notepad, for example, pastes the correct copy as mentioned in my initial report).

This was happening in ver3.x and we thought would be fixed in ver4. Is there a way perhaps to flush/reset the internal clipboard of LibreOffice? We scoured the options settings but could not find any way to do this.

2013-02-26 11:26:38 +0100 asked a question pasting problem

I'm using Windows XP SP3 and LibreOffice 4 and I'm experiencing problems when pasting to Writer.

After doing several copy/paste work, for this example, let's us say I've successfully copied and pasted 5 times, on the 6th copy function, pasting into Writer will paste the selection from the previous copy (the 5th copy).

However, if I test pasting into notepad or wordpad, the selection from the 6th copy pastes just fine. But in Writer, it's clipboard is somehow stuck on the previous (5th) copy.

Even if I do several more copy functions (7th, 8th, 9th selection copy), pasting into Writer will always paste the 5th selection copied.

I have tried searching for postings of problems similar to this hoping that there is already a solution, but to no avail. So, I'm hoping someone here can help me.

Thanks in advance!