Ask Your Question

Reza's profile - activity

2018-06-15 19:17:57 +0100 received badge  Supporter (source)
2018-06-15 14:16:27 +0100 received badge  Popular Question (source)
2018-06-15 13:23:52 +0100 received badge  Student (source)
2018-06-15 13:22:32 +0100 received badge  Teacher (source)
2018-06-15 13:22:32 +0100 received badge  Self-Learner (source)
2018-06-15 13:08:57 +0100 commented answer bilingual type causes unwanted line spacing how to get around it?

thank you Mike and David, either of your solutions works

2018-06-15 13:06:10 +0100 answered a question bilingual type causes unwanted line spacing how to get around it?

thank you mike and david, either of your solutions works, this is the screenshot after editing default style and setting

2018-06-15 13:00:43 +0100 marked best answer bilingual type causes unwanted line spacing how to get around it?

i am typing Persian-English article, however whenever i am writing English together with Persian or citing a reference using [] and a number, line spacing changes and i don't know how to get around it, please look at the pic below to have a sense of what's going on: image description

do you know of any work around? thank you

2018-06-15 13:00:43 +0100 received badge  Scholar (source)
2018-06-15 11:11:37 +0100 asked a question bilingual type causes unwanted line spacing how to get around it?

bilingual type causes unwanted line spacing how to get around it? i am typing Persian-English article, however whenever