Ask Your Question

_Josephine_'s profile - activity

2013-05-01 10:43:58 +0200 commented answer Mac OS X 10.7: LibreOffice requires a Java runtime environment (JRE) to perform this task

@qubit : thanks for your answer (and thanks for the karma thing, didn't know about that)! I haven't installed a JRE myself so if I have anything, it should be Apple's Java... But it looks to me like I don't have a JRE at all.

2013-04-30 16:06:40 +0200 received badge  Teacher (source)
2013-04-30 16:06:40 +0200 received badge  Necromancer (source)
2013-04-30 12:59:10 +0200 answered a question Mac OS X 10.7: LibreOffice requires a Java runtime environment (JRE) to perform this task

Hi, I'm using LO 4.0.2.2 on OS X 10.8.3 and I'm having the same issue. Only, the message ("LibreOffice requires a Java runtime...") pops up so frequently that it's really disturbing my work. Things get even worse when I type in Japanese (I can't type more than 2 characters without having the message poping up). I didn't find a solution to this problem on forums: would anyone have an idea?

(Sorry, this is meant to be a comment, but I don't find the commmenting tool...)

2013-04-30 11:53:43 +0200 answered a question Mac OS X 10.7: LibreOffice requires a Java runtime environment (JRE) to perform this task

Hi, I'm using LO 4.0.2.2 on OS X 10.8.3 and I'm having the same issue. Only, the message pops up so frequently that it's really disturbing my work. Things get even worse when I type in Japanese (I can't type more than 2 characters without having the message poping up). I didn't find a solution to this problem on forums: would anyone have an idea?