Ask Your Question

dougmn's profile - activity

2019-02-10 23:17:24 +0100 answered a question What do I do in Open Office Writer to access Spanish accents?

As stated above by @petemau, you need to select the Spanish keyboard layout in your operating system. You will have to f

2019-02-10 23:08:23 +0100 answered a question insert column base table

Right-click on the table in question and select "edit". At the bottom of the list of fields, in the first empty row, typ

2019-02-05 16:17:24 +0100 commented answer How to place a "grand total" on report

@Ratslinger : What is a TDF version?

2019-02-05 16:16:21 +0100 marked best answer How to place a "grand total" on report

I have a report for an accounting database that shows detail for all transactions grouped by category. I have placed totals for the amounts in the group footer. That part works well. I'm stuck on how and where to place a "Grand total" at the end of the report. I want it to show only one time, at the end of the report.

edit: images of properties of the accumulation control, placed in the report footer:

image description

image description

2019-02-05 16:16:15 +0100 commented answer How to place a "grand total" on report

I did find a way to make it work. Somehow my system had store the original group accumulations as user-defined functions

2019-02-02 06:04:38 +0100 received badge  Notable Question (source)
2019-02-02 05:38:57 +0100 commented answer How to place a "grand total" on report

This does not work. I'm beginning to suspect a bug. Here are the steps I’m going through: 1. Place a text box in the

2019-02-01 20:44:12 +0100 received badge  Popular Question (source)
2019-02-01 20:22:11 +0100 commented answer How to place a "grand total" on report

It was pretty easy to place it in the Report Footer, and set the scope to "Report," but it doesn't show up when displayi

2019-02-01 20:21:14 +0100 edited question How to place a "grand total" on report

How to place a "grand total" on report I have a report for an accounting database that shows detail for all transactions

2019-02-01 20:21:14 +0100 received badge  Editor (source)
2019-02-01 20:12:14 +0100 commented answer How to place a "grand total" on report

It was pretty easy to place it in the Report Footer, and set the scope to "Report," but it doesn't show up when displayi

2019-02-01 17:18:36 +0100 asked a question How to place a "grand total" on report

How to place a "grand total" on report I have a report for an accounting database that shows detail for all transactions

2019-02-01 16:01:45 +0100 received badge  Notable Question (source)
2019-01-31 18:34:16 +0100 received badge  Notable Question (source)
2019-01-30 16:51:05 +0100 marked best answer how to set a default value for a field

Is there a way to set a default value for a field, either in table design or in the design of a form? I enter data for the table via a form. The input for the field I'd like to set a default value for is done via a list box on the form, as it is an integer field linked to a field in another table.

2019-01-30 16:50:58 +0100 commented answer how to set a default value for a field

Great, a simple solution! I was looking in the data tab for something like that, and didn't think to look in the general

2019-01-30 12:46:33 +0100 received badge  Popular Question (source)
2019-01-30 05:36:30 +0100 asked a question how to set a default value for a field

how to set a default value for a field Is there a way to set a default value for a field, either in table design or in t

2019-01-01 23:24:56 +0100 commented answer goto last records on open

Yes, adding the quotes fixes it. Thank you. On one of my tables that has over 3500 records, the form takes a few seconds

2019-01-01 23:18:06 +0100 received badge  Commentator
2019-01-01 23:18:06 +0100 commented answer How do I make a form go to a new blank record upon opening?

It works, following the instructions in the link above. Thank you!

2019-01-01 23:16:37 +0100 marked best answer How do I make a form go to a new blank record upon opening?

I have forms that I use mainly to enter new data into tables. Sometimes I also use them to edit existing data, or search for particular records. Is there a way I can configure the form to go to a new blank record when the form is opened?

2019-01-01 17:32:26 +0100 commented answer goto last records on open

I tried using the macro above to solve the problem I described here: https://ask.libreoffice.org/en/question/177869/how-

2019-01-01 17:03:39 +0100 received badge  Popular Question (source)
2019-01-01 01:47:24 +0100 answered a question Can I adapt an existing base report to a new table?

It's quite easy. Open the report for editing, and make sure that "properties" and "report navigator" are selected in the

2018-12-31 23:28:14 +0100 asked a question How do I make a form go to a new blank record upon opening?

How do I make a form go to a new blank record upon opening? I have forms that I use mainly to enter new data into tables

2018-12-11 02:36:12 +0100 received badge  Notable Question (source)
2018-11-22 17:04:21 +0100 received badge  Notable Question (source)
2018-11-15 21:24:00 +0100 received badge  Famous Question (source)
2018-11-05 21:28:44 +0100 marked best answer cannot create report in design view

I cannot create a new report in design view. I select "Reports" and on the "Tasks" section, I click on "Create Report in Design View" and nothing happens.

Here's the version I am using: Version: 6.1.2.1 Build ID: 1:6.1.2~rc1-0ubuntu0.18.04.1 CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; Locale: en-US (en_US.UTF-8); Calc: group threaded

Can this be fixed?

2018-11-05 21:28:23 +0100 edited answer cannot create report in design view

Bug report #121136 https://bugs.documentfoundation.org/show_bug.cgi?id=121136 The solution was found via the discussion

2018-11-05 16:32:57 +0100 commented question cannot create report in design view

Thank you @EasyTrieve and @Ratslinger for some good suggestions. Moving a few states away this week will keep me from te

2018-11-03 16:17:45 +0100 received badge  Notable Question (source)
2018-11-03 03:08:50 +0100 answered a question cannot create report in design view

Bug report #121136 https://bugs.documentfoundation.org/show_bug.cgi?id=121136

2018-11-02 11:27:47 +0100 received badge  Popular Question (source)
2018-11-02 04:04:57 +0100 commented answer cannot create report in design view

Just after making my initial post, I suspected that having recently installed the "Base report extension" was the cause

2018-11-02 03:32:02 +0100 commented question cannot create report in design view

I'm fairly new to the linux world -- 3 or 4 months. I just install all the updates that come my way. The distro I'm usin

2018-11-02 03:25:52 +0100 commented question cannot create report in design view

Yes, everything I do with forms works fine. Thanks for asking.

2018-11-02 03:14:37 +0100 commented answer cannot create report in design view

I added the PPA, but notice no change, either in report builder, or even in the version information that comes up with "

2018-11-01 22:46:25 +0100 asked a question cannot create report in design view

cannot create report in design view I cannot create a new report in design view. I select "Reports" and on the "Tasks" s

2018-11-01 03:37:33 +0100 received badge  Enthusiast
2018-10-31 22:01:56 +0100 received badge  Popular Question (source)
2018-10-31 03:35:05 +0100 marked best answer Is it possible to make an input mask for dates in base?

Is it possible to set things up so that to enter a date so that the user would see something like this: Date __ /__ /__

and be able to hit just the number keys corresponding to the date, such as: 102918

which would be displayed as: 10/29/18

It would be okay with me if this could be set up in the design of the table, or in the design of data entry forms.