Ask Your Question

cipricus's profile - activity

2020-01-17 14:02:38 +0200 commented question How to set background color in Writer?

What I need is to export the document as PDF and when someone open this PDF file he should see the background of the who

2019-10-01 09:23:11 +0200 commented answer How to insert an em-dash

could you post a more specific link?

2019-05-06 17:35:05 +0200 received badge  Famous Question (source)
2019-05-06 17:35:05 +0200 received badge  Notable Question (source)
2019-01-21 09:59:05 +0200 commented question Topmenu Global Menu Bar Support?

This is about Mate and that applet, not about libreoffice. You could ask on a Linux Q&A platform like https://askub

2018-10-09 16:39:11 +0200 received badge  Necromancer (source)
2018-10-09 12:06:49 +0200 edited answer [FEATURE REQUEST] Hide menu bar

This feature is present in newer versions of the program. As I can see in 6.1: The button needs to be enabled under Too

2018-10-09 12:05:50 +0200 answered a question [FEATURE REQUEST] Hide menu bar

This feature is present in newer versions of the program. As I can see in 6.1: The button needs to be enabled under Too

2018-07-26 10:49:12 +0200 commented answer no dead keys in libreoffice, but OK in other apps

In case that didn't work: it may be a problem with the libreoffice UI backend; see the second part of my answer here.

2018-07-26 10:48:52 +0200 commented answer no dead keys in libreoffice, but OK in other apps

In case that didn't work: it may be a problem with the libreoffice UI backend see the second part of my answer here.

2017-08-18 21:05:33 +0200 marked best answer Scrolling and display problem (bug?) in LibreOffice 3.6 and above

This question was initially posted here on askubuntu and also as a bug report here. I am sorry for this cross-posting but I was not able to get an answer to this. If I get one, I will solve the cross-posting issue, maybe delete the askubuntu question, which is already old... and was even closed initially as it had a different, long and unclear form.


So, I will try just to migrate that question here.

This problem started with a new version of LibreOffice, 3.6.2.2. (the one with the new green splash screen instead of the old white one) and continued up to the latest 4.x versions.

My documents are not displayed properly when I scroll up or down.

The problem appears only above a certain zoom level and is the same in odt or doc.

Example. Have pasted a text here

enter image description here

After scrolling down:

enter image description here

and down:

enter image description here

and then up:

enter image description here

Clicking on the text restores it but it always goes back to the beginning which is the only part that is visible in this way - and larger documents are almost unusable!

The document can be taken under control if the zoom is equal or lower than 180%. It may vary depending on display and resolution, but it seems to me that the problem disappears as soon as the zoom goes down so that the page is largely within the margins of the maximized window.

enter image description here

On my display the comfortable zoom level (the one that I would prefer to use, and cannot) would be 230% (e. g. with 11 Arial).


  • This also affects other parts of the office suite (Calc, Impress).

  • I never had display problems with this laptop before, and previous versions of Libreoffice worked ok.

  • I have tested with a live usb and the same LibreOffice version and the problem appears in the same manner.

  • This happened initially in Lubuntu 12.10, and then in Xubuntu 12.10 too, and in all versions of LibreOffice above 3.5.

  • I am able to use msoffice 2007 under Wine with no problem. To avoid the present issue, I use LibreOffice 3.5.

2017-07-18 09:47:12 +0200 received badge  Famous Question (source)
2017-07-18 09:47:12 +0200 received badge  Notable Question (source)
2017-01-19 16:12:29 +0200 marked best answer Remove gray color of non-breaking spaces in Writer

These are gray spaces that appear when I write in French. There, a such non-breaking space is required between a word and certain punctuation marks like the colon and guillemets:

image description

These spaces are automatically introduced even if Space key is not used, and are colored in gray even if the Space key is used.

The solution that I have seen mentioned on this site of replacing those non-breaking characters with normal spaces seems awkward. Isn't there a setting for just not coloring at all those spaces in the first place?

2016-12-27 04:08:41 +0200 received badge  Famous Question (source)
2016-12-10 15:08:10 +0200 commented question I have gray marks between the letters - how get rid of?
2016-12-10 15:07:21 +0200 received badge  Popular Question (source)
2016-12-10 15:06:46 +0200 received badge  Critic (source)
2016-12-10 15:06:00 +0200 commented answer I have gray marks between the letters - how get rid of?
2016-12-10 15:03:34 +0200 commented answer I have gray marks between the letters - how get rid of?

That is not a good solution, and not a solution at all, as non-breaking spaces can appear again if the case in newly edited documents, as this is not just related to MSWord, but can come from LO too, although not in English. For example if you write in French « mon frère » those extra spaces that do not exist in English will automatically appear and they will be grey. - The good way to do it is go to View, and un-check Field Shadings, or simply Ctrl-F8.

2016-12-10 14:58:38 +0200 commented answer Grey spaces in text when I open file created in word?

This answer is the good one, unlike the ones under the linked question that say to replace non-breaking spaces with simple spaces. That is not a good solution, and not a solution at all, as non-breaking spaces can appear again if the case in newly edited documents, as this is not just related to MSWord, but can come from LO too, although not in English. For example if you write in French « mon frère » those extra spaces that do not exist in English will automatically appear.

2016-11-23 10:42:42 +0200 received badge  Enthusiast
2016-11-17 01:07:46 +0200 commented answer How to change the default yellow highlight color (in Writer)?

I very much appreciate your responsiveness and competence more than I did at first glance, due to my limited experience . Your answer & comments are now sufficient to make me fix the rest of the details that should not clutter these comments. Thanks again and all the best to you!

2016-11-16 16:51:38 +0200 commented answer How to change the default yellow highlight color (in Writer)?

once a template is set as default all new documents start with that one. in my case, setting that template/style to be triggered with a key is very useful, because I want to highlight text gray with that shortcut. but I don't need new documents to highlight the text gray by default

2016-11-16 16:46:02 +0200 commented answer How to change the default yellow highlight color (in Writer)?

Now the style is applied to the whole paragraph. Is there a way to apply it only to new and selected text?

2016-11-16 16:36:24 +0200 commented answer How to change the default yellow highlight color (in Writer)?

Although what asks the question is not possible in the present versions of the program, this is a good workaround: creating a style+template with the effect that selected and new text is highlighted with a certain color, then triggering that style (and that effect) with a shortcut. But, as said above, that should not be the default template: and the default template should have a shortcut key too.

2016-11-16 16:26:57 +0200 marked best answer How to change the default yellow highlight color (in Writer)?

By default the highlight color is yellow and that can be manually changed of course, but the change is temporary: in a new document or even after reopening the same document, the default changes to yellow.

image description

The default color is important in that it is the one that can be used to highlight text by selecting text and just clicking that button without using the drop-down menu to select between different colors.

I would like to have that button use a different color that could be then selected with just one click.

2016-11-16 16:24:07 +0200 commented answer How to change the default yellow highlight color (in Writer)?

That template should NOT be set as default: the idea is not to change the default highlight setting inside the document body (which is 'no fill') but the default yellow selection of the highlight button.

2016-11-16 16:11:46 +0200 commented answer How to change the default yellow highlight color (in Writer)?

I see the enhancement as the ability for the user to change the default highlight color, a change similar to that of theme and icons or of toolbar items, one that should not affect the documents themselves, shared or not.