Ask Your Question

amaloney's profile - activity

2019-09-09 08:37:01 +0200 received badge  Notable Question (source)
2019-09-04 21:48:18 +0200 received badge  Popular Question (source)
2019-09-04 16:38:08 +0200 asked a question How does one modify tabbed toolbars in 6.3.1.2?

How does one modify tabbed toolbars in 6.3.1.2? Using version 6.3.1.2 on Mac OS, how does one modify/customize tabbed to

2019-08-31 18:03:55 +0200 received badge  Notable Question (source)
2019-08-31 09:31:30 +0200 received badge  Popular Question (source)
2019-08-31 08:25:45 +0200 commented answer How do I remove an internet link in a Calc cell?

Thanx - It works using Control-M on the Mac.

2019-08-31 08:22:24 +0200 marked best answer How do I remove an internet link in a Calc cell?

I have entered an email address in a Calc cell. It is in blue letters. How do I remove the link, and thus the blue colouring?

2019-08-31 08:22:24 +0200 received badge  Scholar (source)
2019-08-31 02:46:16 +0200 asked a question How do I remove an internet link in a Calc cell?

How do I remove an internet link in a Calc cell? I have entered an email address in a Calc cell. It is in blue letters.

2019-06-05 15:15:50 +0200 commented answer grey table borders in writer

On my Macs running macOS 10, invoking this has had no effect upon the visibility of the table boundary lines for several

2019-06-05 15:15:50 +0200 received badge  Commentator
2019-06-05 01:58:20 +0200 received badge  Popular Question (source)
2019-06-05 01:05:02 +0200 commented answer Wrong language in Print dialogue

I have tried to submit a Bug Report. See Bug# 125693

2019-06-05 00:53:34 +0200 answered a question Wrong language in Print dialogue

On a Mac using macOS 10.12 go to /Applications/LibreOfficeDev. Invoke «Show Package Contents» Go to «Contents/Resources»

2019-06-04 03:08:08 +0200 answered a question grey table borders in writer

Try LODev 6.3.0. Is the problem resolved for you?

2019-06-04 03:05:11 +0200 asked a question Wrong language in Print dialogue

Wrong language in Print dialogue Using two Macs, one with macOS 10.12, the other with macOS 10.14. Both have LO 6.2.4 in

2019-02-20 21:15:13 +0200 received badge  Famous Question (source)
2019-02-14 21:31:18 +0200 commented answer How do I make writer table borders dark onscreen?

For LO 6.2.1.1 Opening the document displays light blue boundaries for all cells. Preferences>LibreOffice>Applicat

2019-02-14 18:33:51 +0200 received badge  Notable Question (source)
2019-02-14 16:14:50 +0200 commented answer How do I make writer table borders dark onscreen?

Thanks ajlittoz and BigRAI I go to Preferences>LibreOffice>Application Colors>Table boundaries For LO 6.2.0 a

2019-02-14 13:25:08 +0200 received badge  Popular Question (source)
2019-02-14 13:18:56 +0200 commented answer How do I make writer table borders dark onscreen?

Thanks ajlittoz, but - this is not my question. I know how to print the borders. I want to see the "visual cues for cel

2019-02-14 05:04:36 +0200 asked a question How do I make writer table borders dark onscreen?

How do I make writer table borders dark onscreen? Using LO 6.2.0 on MacOS 10.12.6 When I create a table in Writer. the

2019-01-03 08:59:29 +0200 received badge  Notable Question (source)
2019-01-02 13:07:21 +0200 answered a question How do I change the display of table borders in Writer?

MY ERROR! Mea culpa The problem exists in version 6.2.0.1 It does NOT exist in version 6.1.4 It looks as if it has bee

2019-01-02 12:19:44 +0200 received badge  Popular Question (source)
2019-01-02 02:00:53 +0200 asked a question How do I change the display of table borders in Writer?

How do I change the display of table borders in Writer? Using LibreOffice 6.1.4 Writer on Mac OS 10.12.6 Tables display

2018-04-03 03:55:43 +0200 commented answer Install Language Pack?

I do not know what you are talking about. Go to https://dev-builds.libreoffice.org/daily/libreoffice-6-0/MacOSX-x86_64@4

2018-04-02 20:16:22 +0200 received badge  Famous Question (source)
2018-04-02 20:16:22 +0200 received badge  Notable Question (source)
2018-03-03 20:10:50 +0200 received badge  Notable Question (source)
2018-02-11 21:33:34 +0200 received badge  Popular Question (source)
2018-02-11 20:54:31 +0200 commented answer Where is the new collection of table styles under Autoformat in 6.0.1?

Thank you.

2018-02-11 16:25:53 +0200 asked a question Where is the new collection of table styles under Autoformat in 6.0.1?

Where is the new collection of table styles under Autoformat in 6.0.1? Using 6.0.1 on Mac OSX 10.12.6 when I invoke Tabl

2018-01-15 01:25:08 +0200 received badge  Popular Question (source)
2018-01-14 22:47:33 +0200 commented answer Install Language Pack?

Mike Go to http://dev-builds.libreoffice.org/daily/libreoffice-6-0/MacOSX-x86_64@49-TDF/2018-01-14_17.43.11/ There is

2018-01-14 19:56:03 +0200 asked a question Install Language Pack?

Install Language Pack? On a Mac in the USofA, when I install libreoffice-6-0~2018-01-14_17.43.11_LibreOfficeDev_6.0.1.0.

2017-11-29 10:57:36 +0200 received badge  Notable Question (source)
2017-11-29 04:54:51 +0200 received badge  Popular Question (source)
2017-11-28 19:02:16 +0200 asked a question LO 5 Documentation

LO 5 Documentation Has the documentation of the various components of LO 5.x ceased?

2016-11-08 23:18:21 +0200 asked a question Can I discard temp/.tmp directories?

In my user directory the temp directory contains 139 directories labelled •luNNxxxxxx.tmp• 1) Why do these exist? 2)What happens if I discard them?

2016-09-01 11:02:59 +0200 received badge  Popular Question (source)
2016-08-31 23:37:07 +0200 commented question Libre Office unofficial Forum has expired

Having used the libreofficeforum (and others like it) for years, I am lost with the format of this site and that of Nabble.

2016-08-30 18:24:17 +0200 received badge  Editor (source)
2016-08-29 00:21:46 +0200 asked a question Names not showing in Styles & Formating list

Using LO 5.2.1.1 on Mac OS X El Capitan.

In the Styles and Formatting pallet the Title, Subtitle, and Heading1 items are present but the names are not. There is a blank space that I can click on and it functions properly. When I click Modify, the Organizer shows the correct name.

All other names in the list are visible.

Can anyone reproduce this? (or is it my system that is at fault?)

Al Maloney

NB This happens only when the previews in Expert Configuration /org.openoffice.Office.Common/StylesAndFormatting Preview is set to true.