We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

DanAlexson90's profile - activity

2013-10-08 18:57:11 +0200 received badge  Enthusiast
2013-10-02 20:03:42 +0200 received badge  Editor (source)
2013-10-02 19:56:58 +0200 commented answer Why getting the 'Entry Point Not Found' error?

Reported a bug here: "fdo#70043"

Hoping the issue is solvable.

2013-10-02 19:18:30 +0200 received badge  Famous Question (source)
2013-09-26 20:44:33 +0200 commented answer Why getting the 'Entry Point Not Found' error?

NP.

I wish the devs could look into the question and shed some light on it... Am I really the only one having this problem? :\

2013-09-24 17:58:39 +0200 commented answer Why getting the 'Entry Point Not Found' error?

Not XP - 7.

And if reg.dll is an XP file, then why LibreOffice has it as a requirement? Isn't it supposed to be cross-platform? :\

2013-09-24 17:52:58 +0200 received badge  Notable Question (source)
2013-09-23 18:27:02 +0200 commented answer Why getting the 'Entry Point Not Found' error?

I've got Windows 7 SP1.

I've checked Windows Update and it says that all updates are installed.

2013-09-23 12:43:09 +0200 received badge  Popular Question (source)
2013-09-22 19:21:36 +0200 asked a question Why getting the 'Entry Point Not Found' error?

When I am trying to open any of the LibreOffice apps, I am getting the error that says:

soffice.bin - Entry Point Not Found

The procedure entry point initRegistry_Api could not be located in the dynamic link library reg.dll.

After which, LibreOffice stops working.

I've got Windows 7 SP1, JRE 7u40 and LibreOffice 4.1.

What might cause this problem and prevent LibreOffice from running properly?

EDIT: Bugzilla Link: "fdo#70043"