Ask Your Question

Phylis Sophical's profile - activity

2014-01-29 17:44:03 +0200 received badge  Famous Question (source)
2014-01-22 21:58:04 +0200 received badge  Editor (source)
2014-01-22 21:55:02 +0200 answered a question URL Hyperlinks not working in writer 4.1.4.2

Format > Autocorrect > While typing

2014-01-22 21:54:17 +0200 commented question URL Hyperlinks not working in writer 4.1.4.2

Solved! And thanks Regina for the proper wording to my problem. Half the problem is knowing how to clearly state the problem, isn't it. The solution was: Format > Autocorrect > While typing. It was not checked. I'm new to this forum and not clear on protocol but I'm going to stick the solution in the 'Add answer' area as well. Happy to be corrected if I'm doing that wrong.

2014-01-21 18:19:40 +0200 commented question URL Hyperlinks not working in writer 4.1.4.2

Thank you for your responses. Regina: There is no hyperlink to put my cursor in. Typing in an internet address just shows it as plain text.

Whalley: Navigator shows NO hyperlinks. But if I open a document made in a much older version of LO, links do show in Navigator with all options you mentioned.

I have found a work-around but I still want it to work automatically. - I type in the url. - Highlight it and click the 'Hyperlink' button. - Copy the url text into the 'Target' box, click 'Apply' and then I have an active hyperlink.

2014-01-21 17:09:00 +0200 received badge  Notable Question (source)
2014-01-20 01:17:29 +0200 received badge  Popular Question (source)
2014-01-19 21:34:47 +0200 asked a question URL Hyperlinks not working in writer 4.1.4.2

LibreOffice v. 4.1.4.2 Hyperlinks will not open when clicked on. Neither by Ctrl + click or not. I have checked / unchecked the option in Tools > Options > Security > Options and it will not work either way. Documents I have made in older versions of LibO will work. Calc links do work, just not Writer. AutoCorrect URL options are checked.

Is this a bug? Is a solution being worked on? OS: Windows 7