Ask Your Question

Sebastian's profile - activity

2013-03-30 17:14:27 +0200 received badge  Famous Question (source)
2012-12-08 15:20:08 +0200 received badge  Student (source)
2012-12-06 17:03:29 +0200 received badge  Notable Question (source)
2012-12-06 11:17:27 +0200 received badge  Popular Question (source)
2012-05-01 01:59:49 +0200 commented answer Writer: document language changes with keyboard layout - how to remove this behavior?

Thanks, nice idea. However this doesn't work either. Using the German keyboard layout with English as the input language doesn't change the behavior. This looks more or less like a bug to me...

2012-04-25 00:41:24 +0200 commented answer Writer: document language changes with keyboard layout - how to remove this behavior?

Yes, I did. It is set to English. Still the same behavior. Even if I write the text with my German keyboard (which makes it German text for the writer) and then apply the default paragraph style, it remains German. Not cool.

2012-04-24 19:39:33 +0200 asked a question Writer: document language changes with keyboard layout - how to remove this behavior?

Hi,

using LibreOffice 3.5.2.2 Build ID: 281b639-6baa1d3-ef66a77-d866f25-f36d45f on Windows 7 64bit Pro I get the following 'error' (to me it is, others might want that):

After I set the program-wide default and document-wide language to English and start writing English text with a German keyboard layout, my document language changes to German.

New text takes the language of the keyboard layout it was written with (i.e. they keep the language even when the keyboard layout is switched back).

Now this might be a useful behavior for someone who wants to type a word or two in a language different from their native keyboard layout. But I want my documents in English, even though my native keyboard layout is in German. Writing in a non-native layout is not an option for me and would be a very messy workaround.

Any ideas what I could do to change this?

Thanks, Sebastian