Ask Your Question

Marilyn's profile - activity

2016-10-11 01:12:19 +0200 received badge  Taxonomist
2013-04-24 20:55:23 +0200 received badge  Student (source)
2013-01-14 12:16:17 +0200 received badge  Famous Question (source)
2012-09-11 19:40:48 +0200 received badge  Notable Question (source)
2012-07-12 14:52:31 +0200 received badge  Popular Question (source)
2012-05-02 17:10:26 +0200 commented answer default program can't find LO on my computer

Thank you so much! that worked perfectly and I immediately went to the "open with" function and voila! LibreOffice was in the default selections (it wasn't before). I ticked the "always open with" box and selected LibreCalc (it's a spreadsheet) and all my spreadsheets open with Libre now. Yay!

2012-05-02 17:08:21 +0200 received badge  Scholar (source)
2012-05-01 18:26:48 +0200 asked a question default program can't find LO on my computer

I just installed LibreOffice. I checked that it would open my old OpenOffice documents, (it did) then I uninstalled OO.

Now I cannot get my OO docs to open in LO when I double-click the document, or rt-click and try "Open With". To make matters worse, when I tried to "OpenWith" I browsed for LO, selected 'scalc' from the Programs(x86) Folder, but Adobe was somehow selected as default (checkbox ticked for "always open this type of file with this program") -- now my document always wants to open with AdobeReader.

The only way to open my old OO documents is to first open the LO program and select the document from there. I tried 'saving as' another name but the little Adobe icon stays stuck to the document (icon on the desktop) and insists on opening it in AdobeReader.

I can't see how to get LO into the listing of programs in the "Open With" screen. Help?