Haz tu Pregunta

Revision history [regresar]

click to hide/show revision 1
versión inicial

Investigando un poco me di con la sorpresa que el error es una actualización de seguridad en el Kernel que afectó a Java y que se requiere para LibreOffice Base, por esto es que no funciona solo en una máquina Linux de 32 bits. Dicen que este problema comenzó en junio del 2017. Pero como somos héroes, por fortuna existe una solución alterna(o esperar que canonical solucione el error) y consiste en agregar un parámetro en el Kernel. Solo sigan estos pasos:

  1. Desde una terminal y como super usuario ejecutar: gedit /etc/default/grub
  2. Ubicarse en la linea que diga: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
  3. Agregamos el parametro stack_guard_gap=1 de manera que quede asi: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash stack_guard_gap=1"
  4. Bien, guardamos los cambios y actualizamos el GRUB: update-grub
  5. Reiniciamos el equipo y problema resuelto.