Haz tu Pregunta
0

tengo problemas en instalar libre office 6.0 en Ubuntu?

preguntado 2018-02-01 13:55:34 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Estoy teniendo problema spara instalarlod ela forma que sugieren, me da este error:

gzip: stdin: not in gzip format tar: Child returned status tar: Error is not recoverable: exiting now

Tambien este error: dpkg: error processing archive LibreOffice_6.0.0_Linux_x86-64_deb (–install): cannot access archive: No such file or directory Errors were encountered while processing: LibreOffice_6.0.0_Linux_x86-64_deb

Si uso el gdebi package installer me sale: “The package migh be corrupted or you are not allowed to open the file. Check permisions of the file”

Una ayuda sera muy apreciada

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

Un consejo para la próxima pregunta: no vuelvas a utilizar la modalidad «wiki». No te da puntos y en general complica el uso de este sitio.

Imagen Gravatar de RGB-es RGB-es ( 2018-02-02 00:04:47 +0200 )edit

1 Responder

Ordenar por » viejos nuevas más votado
0

respondido 2018-02-02 00:00:52 +0200

Imagen Gravatar de RGB-es

Posiblemente el archivo se descargó mal, por eso no puedes descomprimirlo. En la página de descarga, debajo del botón de descargar tienes un enlace llamado «info»: allí podrás encontrar las sumas de control para verificar la integridad de lo que has descargado (si no sabes lo que son las sumas de control, puedes leer este viejo artículo).

Más allá de eso, ¿existe alguna razón particular para apurarse a instalar la versión 6? Te aconsejaría esperar un poco, tarde o temprano el ppa con LibreOffice fresh se actualizará a las versiones 6. Siempre es mejor instalar de repositorio.

edit marcar como ofensivo delete enlace mas
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2018-02-01 13:55:34 +0200

Visto: 311 veces

Ultima actualización: Feb 02 '18