Haz tu Pregunta
0

No puedo iniciar LibreOffice en Windows 10 64-Bits

preguntado 2018-04-08 17:54:42 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hola,

Básicamente lo que dice el título, no puedo iniciar LibreOffice, se queda congelado tratando de arrancar y esto pasa en Windows 10 Home Version 1709

Cosas que he hecho después de buscar en documentación:

  • Primero había instalado LibreOffice 6 y se quedaba cargando.
  • Desinstalé la versión 6 e instalé la última versión estable 5.4.6 y lo mismo.
  • En Safe Mode si arranca.
  • Probé reiniciando el perfil y no funcionó.

Que más puedo hacer o que falta?

Gracias por la colaboración.

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

En mi caso uso Ubuntu y Windows 10. En Ubuntu LibreOffice va genial, pero en Windows 10 tenía el mismo problema que tú. Lo solucioné desinstalando "Intel® SDK for OpenCL" desde programas y características. Revisa y desinstalalo. Al teminar la desinstalción te pregunta si quieres reiniciar, das click en "reiniciar ahora", esperas el inicio y después tratas de abrir LibreOffice. Repito: en mi caso esa fue la solución, hazlo con mucho cuidado y ,por supuesto, bajo tu responsabilidad. ¡Saludos!

Imagen Gravatar de viktorreader viktorreader ( 2018-05-16 03:04:04 +0200 )edit

2 Respuestas

Ordenar por » viejos nuevas más votado
0

respondido 2018-04-09 00:37:11 +0200

Imagen Gravatar de m.a.riosv

Arrancando en safe mode, comprueba el estado de Menú/Herramientas/Opciones/LibreOffice/Ver - Salida gráfica - Usar OpenGL, desactivala si está activada.

edit marcar como ofensivo delete enlace mas

Comments

Gracias por tu respuesta. Lo hice y no funciona. Sin embargo y me parece extraño, la opción de OpenGL cuando vuelvo a usar el Modo Seguro la encuentro nuevamente activada.

Revisé el archivo dump.ini y me muestra lo siguiente:

ProductName=LibreOffice Version=6.0.3.2 BuildID=8f48d515416608e3a835360314dac7e47fd0b821 URL=https://crashreport.libreoffice.org/submit/ OpenGLDevice=0x0116 OpenGLDriver=9.17.10.4459 OpenGLVendor=0x8086 UseOpenGL=false Language=es-CO ShutDown=true

Imagen Gravatar de WessC WessC ( 2018-04-09 00:44:05 +0200 )edit

Por favor crea un informe de error Sugerencias en LibreOffice, por favor añade además de los datos de la versión que falla, una copia del contenido del fichero OpenGL_device.log que encontraras en C:\Users\USUARIO\AppData\Roaming\LibreOffice\4\cache

Imagen Gravatar de m.a.riosv m.a.riosv ( 2018-04-09 02:59:54 +0200 )edit
0

respondido 2018-04-09 03:38:48 +0200

Imagen Gravatar de WessC

updated 2018-04-09 03:47:29 +0200

Estuve investigando un poco sobre el tema, parece que es un problema con el driver para el Intel HD 3000 graphics que no tiene actualización para OpenGL desde 2016 sobre Windows 10. Lo que hice fue básicamente forzar a que la aplicación utilice el driver de mi GPU nVidia GT540M. Sin embargo opino que este es un tema que deberían revisar.

SS GPU + Proceso LibreOffice

https://ibb.co/n906sH

edit marcar como ofensivo delete enlace mas
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2018-04-08 17:54:42 +0200

Visto: 1,144 veces

Ultima actualización: Apr 09 '18