Haz tu Pregunta
0

Libreoffice 6.1 imprime mal

preguntado 2018-07-13 14:58:57 +0200

Imagen Gravatar de osdeg

¡ Hola a todos!

tengo el siguiente problema: En mi OpenSUSE se actualizó libreoffice a la versión 6.1 y desde ahí tengo problmas para imprimir en una HP Laserjet 1020 con controlador Foomatic.

Si imprimo con la opción PDF como formato de impresión estándar activada sale bien, pero corrido hacia arriba o sea que se pierden los primeros renglones. Si desactivo esa opción no salen las letras.

No pasaba con Libreoffice 6.0

¿que podrá pasar?

Saludos

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

3 Respuestas

Ordenar por » viejos nuevas más votado
0

respondido 2020-07-19 12:25:17 +0200

Imagen Gravatar de asuau

Hola!!

me sucede lo mismo, encontraste la solución?

Un saludo!!

edit marcar como ofensivo delete enlace mas
0

respondido 2018-07-16 03:42:43 +0200

Hola! Creo que no es problema de Libreoffice sino que puede ser del controlador (driver) de la impresora. Antes de intentar reinstalar o hacer downgrade de Libreoffice intenta reinstalando o actualizando el driver de tu impresora.

Saludos! Happy hacking!

edit marcar como ofensivo delete enlace mas
0

respondido 2018-07-31 14:52:14 +0200

Imagen Gravatar de osdeg

¡Hola!

Perdón por la demora. Sólo ocurre con Libreoffice. Si abro cualquier documento con, por ejemplo, GNumeric, lo imprime bien. Si genero un PDF con libreoffice y lo visualizo e imprimo con okular, imprime bien. Un documento generado con otro programa se imprime bien.

la cosa solo sucede con Libreoffice.

Saludos

edit marcar como ofensivo delete enlace mas
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2018-07-13 14:58:57 +0200

Visto: 193 veces

Ultima actualización: Jul 19