Haz tu Pregunta
0

¿Solución a "Error de sintaxis de BASIC. Se esperaba: )." ?

preguntado 2017-03-19 13:55:33 +0200

Imagen Gravatar de la_tantan

Hola a todos,

Estoy intentando exportar un documento a formato epub desde Writer. Primero he probado con la extensión writer2epub y ahora con eLAIX pero con ambas me aparece este error:

"Error de sintaxis de BASIC. Se esperaba: )."

Estoy usando LibreOffice 5.3.1.2 en Ubuntu MATE.

Ya he probado a:

  • Reinstalar ambas extensiones
  • Volver a descargar y reinstalar ambas extensiones
  • Reiniciar Writer
  • Reiniciar el ordenador
  • Actualizar el sistema operativo desde la terminal

¿Alguien sabe cómo puedo solucionarlo? ¡Gracias!

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

Por favor intenta reiniciando el perfil de usuario, a veces resuelve problemas extraños. https://wiki.documentfoundation.org/U... Habitualmente es suficiente re-nombrando/borrando el fichero "user/registrymodifications.xcu" que afecta a las opciones en Menú/Herramientas/Opciones, y a los ficheros "user/basic/dialog.xlc" y "scrip.xlc" que son sobrescritos, y a los colores personalizados "user/config/standard.soc" que se pierden.

Imagen Gravatar de m.a.riosv m.a.riosv ( 2017-03-19 18:46:48 +0200 )edit

1 Responder

Ordenar por » viejos nuevas más votado
0

respondido 2017-03-29 23:56:26 +0200

Imagen Gravatar de josefito

updated 2017-04-13 14:27:32 +0200

Este problema está expuesto como un bug y creo que en la versión 5.3.3 y 5.4 está solucionado

edit marcar como ofensivo delete enlace mas
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2017-03-19 13:55:33 +0200

Visto: 461 veces

Ultima actualización: Apr 13 '17