Poser votre question
1

Base JRE requis

posée 2018-10-25 11:32:40 +0200

ce message est marqué comme un wiki communautaire

Cette contribution est un wiki. N'importe qui ayant une aura > 75 est invité à l'améliorer.

Bonjour, LibreOffice nécessite un environnement d'exécution java (JRE) 64-bit pour réaliser cette tâche. Veuillez installer un JRE puis redémarrer LibreOffice. je ne rencontre pas cette remarque en utilisant l'application concurrente OpenOffice avec le même environnement ? Est-ce un comportement correct ? merci

éditer requalifier signaler fermer fusionner supprimer

2Réponses

0

répondue 2018-10-27 16:20:00 +0200

Image Gravatar de wget

Comme l'a très justement dit Valioud, OpenOffice étant vieux et plus maintenu, il n'est disponible qu'en version 32 bits.

Par défaut LibreOffice s'installe en version 64 bits sous Windows. Il faut donc une version 64 bits du JRE également pour fonctionner avec LibreOffice Base. Pour installer Java JRE, il suffit de se rendre sur cette page: https://java.com/fr/download/manual.jsp, de cliquer sur "Windows Hors ligne (64 bits)" et suivre les instructions à l'écran.

Il est recommandé de fermer toutes instances de LibreOffice avant d'installer Java.

éditer signaler supprimer permalien plus
1

répondue 2018-10-25 12:13:54 +0200

Image Gravatar de Valioud

Contrairement à OpenOffice qui reste un programme 32-bit, tu as la possibilité d'installer LibreOffice en 64-bit. Donc logiquement, il te faudra le JRE dans ce mode.

éditer signaler supprimer permalien plus

Commentaires

1

Merci de cette proposition

Image Gravatar de DidierDidier ( 2018-10-26 12:06:43 +0200 )éditer
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2018-10-25 11:32:40 +0200

Consultée: 1,567 fois

Mise à jour: Oct 27 '18