Poser votre question
1

Gestion des étiquettes dans les diagrammes

posée 2019-02-04 16:06:28 +0200

Image Gravatar de Mallo

updated 2019-02-08 16:08:00 +0200

Bonjour,

Je souhaite avoir de l'aie pour la gestion des diagrammes. Voici mes problèmes : - lorsque j'insère des étiquettes, elles sont par défaut en format pourcentage. Même si toutes les cellules de ma feuilles sont, par défaut, en format nombre standard. Je dois donc à chaque fois aller dans formater les étiquettes => format du nombre et modifier. Comment forcer les diagrammes à être par défaut en format nombre ? - Mon second problème est l'instabilité des étiquettes : elles peuvent se modifier seule et revenir au statut par défaut après une nouvelle ouverture du fichier, en changeant la couleur des zones du diagrammes, en touchant à la légende... Et je dois donc, à chaque fois que je veux retoucher quelque chose dans mon diagramme, refaire le tour de toutes les étiquettes et les remettre en format nombre.

Savez-vous comment m'aider ? J'adore Libre Office et milite pour ce logiciel autour de moi, mais je dois bien convenir que ces problèmes d'étiquettes me font perdre beaucoup de temps (et de crédibilité quand je défends Libo^^).

Merci par avance !

EDIT 07/02 : J'aimerais savoir si il y'a une section des paramètres qui permettent de modifier les paramètres par défaut des diagrammes. Et si elle existe, comment y accéder et comment changer les paramètres. Je ne suis ni codeur ni informaticien, juste un bidouilleur appreneur empirique, et justement j'ai déjà vu tellement de paramètre modifiable dans LiBo que je me dis qu'il y a forcément quelque chose sur les diagrammes.

Et merci Valioud de t'intéresser à mon problème !

*EDIT 08/02 : * Je suis sous LiBo 6.1,5

éditer requalifier signaler fermer fusionner supprimer

Commentaires

Sans voir le document, comment penses-tu être aidé ?

Image Gravatar de ValioudValioud ( 2019-02-05 14:32:19 +0200 )éditer

2Réponses

0

répondue 2019-02-08 16:29:40 +0200

Image Gravatar de pierre-yves samyn

Bonjour

Ce que tu décris est en effet un dysfonctionnement. Il n'existe cependant pas de paramétrage correspondant à cela. Les seules options disponibles sont OutilsOptionsDiagrammeCouleurs (modification des couleurs par défaut).

En revanche le symptôme (affichage pourcentage) et l'instabilité évoquent davantage un problème de configuration.

Tu pourrais essayer de redémarrer en mode sans échec via le menu AideRedémarrer en mode sans échec pour vérifier si tu rencontres toujours le problème. Ceci a pour effet de réinitialiser le "profil" comme expliqué dans cette FAQ.

Cordialement

éditer signaler supprimer permalien plus

Commentaires

Même après redémarrage en mode sans échec, le symptome des pourcentages persiste, mais je ne connaissais pas cette possibilité du sans échec merci !

Image Gravatar de MalloMallo ( 2019-02-08 16:44:52 +0200 )éditer

Et pour la première partie de ton message, le mieux serait peut-être que je propose ça comme avancée pour les future version ?

Image Gravatar de MalloMallo ( 2019-02-08 16:45:42 +0200 )éditer

@Mallo Les demandes d'amélioration se font sur ce site mais en l'occurrence il serait de toute manière utile de résoudre ce dysfonctionnement. J'ai augmenté ton "karma" pour que tu puisses joindre un classeur exemple (dépersonnalisé) posant problème (en éditant ta question comme tu l'as déjà fait).

Image Gravatar de pierre-yves samynpierre-yves samyn ( 2019-02-08 16:50:14 +0200 )éditer
0

répondue 2019-02-08 16:03:58 +0200

Image Gravatar de jmp

updated 2019-02-08 16:39:41 +0200

Bonjour,

Les étiquettes des diagrammes se gèrent dans le diagramme en Mode Édition (double-clic). Il est alors possible de les insérer, de choisir la couleur de la Police, etc ... L’étiquette peut être ajoutée pour une seule donnée ou toute la série.

Quant aux couleurs par défaut des diagrammes, elles se gèrent par :

Outils > Options > Diagramme

éditer signaler supprimer permalien plus

Commentaires

Je sais bien ^^ Le problème est 1) j'aimerai modifier les réglages par défaut 2)les réglages ne sont pas stables et se réinitialisent...

Image Gravatar de MalloMallo ( 2019-02-08 16:07:00 +0200 )éditer
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2019-02-04 16:06:28 +0200

Consultée: 71 fois

Mise à jour: Feb 08