Impress - impossible de sélectionner un élément

posée 2019-02-05 09:36:29 +0200

Image Gravatar de Nimel

updated 2019-02-05 09:55:09 +0200

Bonjour, La question est dans le titre. J'ai une présentation assez lourde Impress. Quand je reviens dessus après l'avoir enregistrée et fermée, je n'arrive plus à sélectionner certains éléments. Ce peut être des images ou des zones de texte. Pourtant ils ne sont pas en arrière-plan ou en diapo maîtresse. Est-ce un bug ou y a-t-il un truc ? C'est un travail important que je dois encore modifier, et pour certaines diapos je ne peux pas !!! Merci de votre aide.

éditer requalifier signaler fermer fusionner supprimer

Commentaires

La question manque de précisions. Quelle version de LibreOffice est utilisée ? Avec quel système d'exploitation ? Le diaporama est enregistré dans quel format (ODP, PPT, etc) ?

Image Gravatar de ValioudValioud ( 2019-02-05 14:30:47 +0200 )éditer

Bonjour

As-tu essayé d'entourer avec l'outil de sélection (premier outil de la barre Dessin) , éventuellement en prenant une sélection "assez large" ?

Pour la suite, je te conseille de nommer tes formes (via le menu FormatNom) : elles sont dès lors facilement accessibles vial le navigateur du volet latéral.

Cordialement

Image Gravatar de pierre-yves samynpierre-yves samyn ( 2019-02-05 14:53:51 +0200 )éditer

Merci de votre intérêt pour ce problème. Je suis en Windows 10 (x64) avec Libre Office 6.1.3.2 (x64). J'ai essayé avec OpenGL activé, et désactivé, ainsi qu'en mode sans échec de LibO. J'enregistre en .odp. Oui Pierre-Yves, j'ai tenté en "ratissant large" avec le sélecteur, mais c'est comme si l'élément était devenu fantôme. CE qui est bizarre c'est que ça ne le fait pas sur tous. Quelques uns par ci-par là. Je ne suis pas arrivée à déterminer une logique.

Image Gravatar de NimelNimel ( 2019-02-05 16:05:19 +0200 )éditer

@Nimel pourrais-tu joindre un exemple (limité par ex. à une page dépersonnalisée) ? S.T.P. Utilise pour cela le bouton éditer sous ta question afin de pouvoir joindre le fichier

Image Gravatar de pierre-yves samynpierre-yves samyn ( 2019-02-05 16:27:21 +0200 )éditer

Ah ben non, je ne peux pas ! Malgré avoir tout éliminé sur une diapo, sauf ce que je ne peux pas sélectionner bien sur, c'est à dire 2 zones de texte avec 10 mots, mon fichier fait 1,7 Mo. donc ça ne passe pas sur le forum, mais surtout ce n'est pas normal ! C'est donc pour ça que ma présentation fait au total 21,5 Mo. Ma seule piste c'est que, à l'origine du fichier, j'ai des diapos maîtresses avec fond en image, qui me sont imposées et qui ont été importées d'un modèle ... Word !! Je pense que ça a mis la cagade. Je vais refaire les diapos qui posent problème et voilà. Merci de votre aide en tout cas.

Image Gravatar de NimelNimel ( 2019-02-05 18:46:35 +0200 )éditer

@Nimel

j'ai des diapos maîtresses avec fond en image

Tu as sans doute raison, merci pour le "retour"...

Cordialement

Image Gravatar de pierre-yves samynpierre-yves samyn ( 2019-02-06 08:53:58 +0200 )éditer

Lorsqu'un diaporama fait une telle taille, il faut l'optimiser.

Image Gravatar de ValioudValioud ( 2019-02-06 09:45:32 +0200 )éditer

Serait-ce un problème semblable à ce qui est exposé dans cette question ?

Image Gravatar de Jacques-64Jacques-64 ( 2019-02-06 17:51:48 +0200 )éditer