Poser votre question
0

calculer le nombre de caractères dans une colonne

posée 2019-06-21 20:13:37 +0200

Bonjour, dans une feuille de calcul, je souhaite calculer en automatique le nombre de caractères d'une colonne. Quelle est la fonction qui me permet de le faire ? Je vous remercie par avance cordialement

éditer requalifier signaler fermer fusionner supprimer

1Réponse

0

répondue 2019-06-22 06:48:01 +0200

Image Gravatar de pierre-yves samyn

Bonjour

Avec une formule du type :

=SOMMEPROD(NBCAR(A:A))

Mais, pour des raisons de performance, je recommande quand même de "borner" la plage, par exemple :

=SOMMEPROD(NBCAR(A1:A19))

Cordialement

éditer signaler supprimer permalien plus

Commentaires

Merci beaucoup

Image Gravatar de estelleestelle ( 2019-06-22 12:02:42 +0200 )éditer
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2019-06-21 20:13:37 +0200

Consultée: 7 fois

Mise à jour: Jun 22