Bouton "Coller" ne s'active pas

posée 2019-08-26 11:04:40 +0100

Image Gravatar de Pavel_47

Hello, Lorsque je copie le nom du fichier dans l'Explorateur de fichiers, et puis je tente de le coller dans le "Writer", je me rends compte que le bouton "Coller" n'est pas activé. Détail intéressant: après avoir fermé / ouvert l'application"Writer", le bouton "Coller" redevient actif. Any comments ?

éditer requalifier signaler fermer fusionner supprimer

Commentaires

Gruezi! Je suppose que l'OS est Windows. Sous Linux, si je copie un fichier depuis le navigateur de fichiers et tente de le coller, j'obtiens l'insertion d'une section. Si je sélectionne d'abord le nom du fichier, je colle simplement la séquence de caractères de son nom. Merci de préciser la question en éditant (les réponses sont réservées aux solutions). Ciao!

Image Gravatar de ajlittozajlittoz ( 2019-08-26 14:56:25 +0100 )éditer

L'OS est bel et bien Windows. Concernant la source, je me suis trompé - je copie le texte d'Acrobat, puis essaie de le coller dans "Writer". Parfois cela fonctionne parfois pas du tout ... comme je l'ai dit, il faudra fermer / ouvrir "Writer" afin de réactiver "Coller". P.S. Explorateur de fichiers est la destination finale du texte édité dans l'application "Writer"

Image Gravatar de Pavel_47Pavel_47 ( 2019-08-26 15:08:41 +0100 )éditer

Je n'utilise pas Acrobat mais Okular (utilitaire Linux). Dans le menu Outils d'Acrobat, j'ai le choix entre Outils de sélection ou Outils de sélection de texte. Avec le premier, je ne peux pas coller (sauf Collage spécial) car je me retrouve avec une image bit-map. Le second me fournit un ensemble de paragraphes mono-lignes: il faut supprimer les marques de paragraphe excédentaires pour retrouver le paragraphe original. Vous avez peut-être les mêmes subtilités avec Acrobat.

Image Gravatar de ajlittozajlittoz ( 2019-08-26 15:24:01 +0100 )éditer