Poser votre question
0

Calcul + lien hypertexte

posée 2020-01-06 22:01:20 +0200

Bonjour, j'ai une petite question : j'ai une liste de chiffre (des factures) en bas j'ai un total. Pas de soucis le total fonctionne bien, en revanche, si je met un lien vers le fichier de ma facture sur une des somme, mon total ne prend plus en compte ce chiffre... avez vous une solution pour contourner le problème ?

éditer requalifier signaler fermer fusionner supprimer

2Réponses

0

répondue 2020-01-07 09:24:25 +0200

Image Gravatar de Pierre DeCambrai

Bonjour,

D'après ce que j'ai compris et tenté de reproduire, j'arrive à la même conclusion que vous; si un tel cas m'échoyait, je poserai dans une autre cellule une formule du genre : =SI(B5>0;LIEN.HYPERTEXTE("file:///home/pierre/Temps_Divers/facture_bidon.ods#A1");"Pas de Facture") avec B5 contenant une saisie (le montant de la facture par exemple), le fichier facture existant dans le répertoire saisi "en dur dans la formule", un texte commentaire éventuel (Pas de Facture)

D'autres avis seraient intéressants

Cordialement.

éditer signaler supprimer permalien plus
0

répondue 2020-01-07 08:14:32 +0200

Image Gravatar de pierre-yves samyn

Bonjour

La fonction LIEN.HYPERTEXTE devrait répondre au besoin : elle permet de différencier le texte affiché du lien effectué.

Cordialement

éditer signaler supprimer permalien plus
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2020-01-06 22:01:20 +0200

Consultée: 42 fois

Mise à jour: Jan 07