facturier_calc fixer données [fermée]

posée 2020-02-13 08:58:05 +0100

Image Gravatar de brice

Bonjour,

toujours dans mon facturier...

voilà le postulat de base : _ une feuille base Clients _ une feuille Base Factures

_ je souhaite récupérer les noms des clients (qui sont dans une colonne B) en fonction de leur numéro (colonne A) dans la base clients, pour pouvoir les mettre automatiquement sur la base facture.

Pour cela, j'ai un menu déroulant (ligne 4) qui me permet de récupérer le numéro client. j'ai réussi à mettre en place une formule qui me remets immédiatement le nom du client en fonction du numéro :

=SI(B$4=$'Base Clients'.$A4;$'Base Clients'.$B4)

seulement quand je cherche à recopier la formule, elle me donne un résultat "FAUX" ou "1" ou "0"...

comment faire pour que lorsque je recopie la formule sur la droite sur la feuille Base Factures, la formule s'incrémente automatiquement en liaison avec les colonnes de la base clients.

Je vous mets le fichier en pièce jointe

C:\fakepath\facturier test.ods

éditer requalifier signaler réouvrir fusionner supprimer

Fermé pour la raison suivante Question en doublon par pierre-yves samyn
date de clôture 2020-02-13 09:40:37.378361