Poser votre question
0

Horodateur avec la fonction maintenant

posée 2020-07-25 18:20:42 +0200

Image Gravatar de loklec

updated 2020-07-26 16:30:18 +0200

Bonjour à tous, Je fais une pointeuse avec la fonction MAINTENANT qui fonctionne très bien mais j'ai un soucis (forcement puisque j'ai besoin d'aide!) Quand l'heure d'arrivée est "pointée" c'est parfait mais quand l'heure de départ est "pointée" après, les deux horaires se mettent à la même heure, celle du départ, c'est à dire maintenant. Y a t'il un moyen de bloquer le résultat d'une cellule, faire en sorte qu'elle ne change pas en cas d'ouverture de feuille ou de remplissage d'autre cellule avec la même formule? J'arrive à bloquer la cellule pour ne pas changer la formule mais le résultat change constamment. J’espère que j'arrive à me faire comprendre? Merci, à bientôt

éditer requalifier signaler fermer fusionner supprimer

2Réponses

1

répondue 2020-07-26 08:02:01 +0200

Image Gravatar de pierre-yves samyn

Bonjour @loklec

Les 3 possibilités sont présentées dans cette vidéo (05:30)

Cordialement

éditer signaler supprimer permalien plus

Commentaires

WAOUHhh!!!! Merci pierre-yves samyn :-) c'est exactement ce que je cherchais à faire ! bravo pour la vidéo, j'ai cherché mais avec le tag horodateur et non horodatage, je serai plus malin la prochaine fois ! je me suis abonné à votre chaine youtube pour le coups. bravo et merci.

Image Gravatar de loklecloklec ( 2020-07-26 16:30:04 +0200 )éditer
0

répondue 2020-07-25 19:23:24 +0200

Image Gravatar de njhub

updated 2020-07-26 03:43:36 +0200

Bonjour loklec,

Essayez d'entrer vos valeurs avec le raccourci clavier "CTRL+MAJ+;"

Bonjour loklec,

Est-ce que je peux l’intégrer dans une formule?

A ma connaissance, non, il y a surement une possibilité par macro.

Il y a aussi une autre possibilité par raccourci clavier si vos valeurs à modifier se suivent dans une colonne, vous utilisez "CTRL+MAJ+;" pour la première cellule, vous sélectionnez le groupe de cellules consécutives dans lesquelles il faut entrer cette valeur, en y incluant la cellule comportant la valeur à transcrire, et utilisez "CTRL+D", qui recopie vers le bas

éditer signaler supprimer permalien plus

Commentaires

Bonjour njhub C'est génial, je ne connaissais pas ce raccourci ! Est-ce que je peux l’intégrer dans une formule? Voici ce que j'ai fait : =SI(A1="";"RAS";MAINTENANT()) Si je remplace MAINTENANT() par CTRL+MAJ+; j'ai comme résultat CTRL+MAJ+; forcement :-)! Merci

Image Gravatar de loklecloklec ( 2020-07-25 23:49:50 +0200 )éditer

J'ai la solution en vidéo juste en dessous. Merci njhub pour l'aide et le super raccourci clavier :-)

Image Gravatar de loklecloklec ( 2020-07-26 16:33:23 +0200 )éditer
S'identifier/S'inscrire pour répondre

Outils de question

Stats

Posée: 2020-07-25 18:20:42 +0200

Consultée: 19 fois

Mise à jour: Jul 26