Fai la tua domanda

Revision history [indietro]

click to hide/show revision 1
versione iniziale

Grazie, R.C. su tuo suggerimento ho impostato la formula come segue:

=SE.ERRORE(CERCA.VERT(A1;$FOGLIO1.B1:C10;2;0);"")

Poi non ho fatto che copiarla nelle celle del FOGLIO2.

Naturalmente copiando la formula sulla colonna di gennaio si sono aggiornate sia il criterio di ricerca che la matrice e ho quindi dovuto rieditare la matrice per ciascun giorno del mese, ma per i mesi successivi (avendo ogni mese un foglio) è stato sufficiente copiare la colonna di gennaio e applicarla su quella dei mesi successivi.

Grazie ancora dell'aiuto!