Fai la tua domanda

Revision history [indietro]

click to hide/show revision 1
versione iniziale

Spiego meglio il funzionamento delle mie formule:

In LO 4372:

Cerca: [formula] ---> Sostituisci con: & [x Ricerca Esatta || x Espressione regolare || Formato ---> Sfondo: colore scelto] ---> Sostituisci tutto.

TUTTI QUANTI gli errori vengono individuati ed evidenziati.

Nelle versioni successive a LO 4372 (inclusa la 624):

Cerca: [formula] ---> Sostituisci con: & [x Maiusc/Minusc || x Espressioni regolari || x Distingui diacritiche || Formato ---> Sfondo: colore scelto] ---> Sostituisci tutto.

ALCUNI errori, benché individuati, non vengono evidenziati (l'ho constatato facendo la ricerca passo passo). E quando faccio la sostituzione globale per ottenere l'evidenziazione di tutti gli errori, questi errori non evidenziati vengono sostituiti con "&", come se per questi errori l'opzione "Espressioni regolari" venisse disattivata.

Insomma, sulla 624 le mie formule funzionano perfettamente, quindi è da escludere che il problema stia nella loro costruzione. E il problema va risolto, perché quelle formule mi sono costate un anno di lavoro e non so fino a quando potrò ancora usare LO 4372.

Grazie per l'aiuto.

Spiego meglio il funzionamento delle mie formule:

In LO 4372:

Cerca: [formula] ---> Sostituisci con: & [x Ricerca Esatta || x Espressione regolare || Formato ---> Sfondo: colore scelto] ---> Sostituisci tutto.

TUTTI QUANTI gli errori vengono individuati ed evidenziati.

Nelle versioni successive a LO 4372 (inclusa la 624):

Cerca: [formula] ---> Sostituisci con: & [x Maiusc/Minusc || x Espressioni regolari || x Distingui diacritiche || Formato ---> Sfondo: colore scelto] ---> Sostituisci tutto.

ALCUNI errori, benché individuati, non vengono evidenziati (l'ho constatato facendo la ricerca passo passo). E quando faccio la sostituzione globale per ottenere l'evidenziazione di tutti gli errori, questi errori non evidenziati vengono sostituiti con "&", come se per questi errori l'opzione "Espressioni regolari" venisse disattivata.

Insomma, sulla 624 le mie formule funzionano perfettamente, quindi è da escludere che il problema stia nella loro costruzione. E il problema va risolto, perché quelle formule mi sono costate un anno di lavoro e non so fino a quando potrò ancora usare LO 4372.

Grazie per l'aiuto.

P.S.: attualmente sto usando la versione Portable, ma lo stesso problema ce l'avevo già con la versione 5 installata.

Spiego meglio il funzionamento delle mie formule:

In LO 4372:

Cerca: [formula] ---> Sostituisci con: & [x Ricerca Esatta || x Espressione regolare || Formato ---> Sfondo: colore scelto] ---> Sostituisci tutto.

TUTTI QUANTI gli errori vengono individuati ed evidenziati.

Nelle versioni successive a LO 4372 (inclusa la 624):

Cerca: [formula] ---> Sostituisci con: & [x Maiusc/Minusc || x Espressioni regolari || x Distingui diacritiche || Formato ---> Sfondo: colore scelto] ---> Sostituisci tutto.

ALCUNI errori, benché individuati, non vengono evidenziati (l'ho constatato facendo la ricerca passo passo). E quando faccio la sostituzione globale per ottenere l'evidenziazione di tutti gli errori, questi errori non evidenziati vengono sostituiti con "&", come se per questi errori l'opzione "Espressioni regolari" venisse disattivata.

Insomma, sulla 624 le mie formule funzionano perfettamente, quindi è da escludere che il problema stia nella loro costruzione. E il problema va risolto, perché quelle formule mi sono costate un anno di lavoro e non so fino a quando potrò ancora usare LO 4372.

P.S.: attualmente sto usando la versione Portable, 6.2.4.2 Portable, ma lo stesso problema ce l'avevo già con la versione 5 installata.