Fai la tua domanda
0

Cercare occorrenze in Calc

chiesto il 2018-12-01 10:57:49 +0200

Immagine gravatar per liberouff

updated 2018-12-01 11:11:12 +0200

ciao a tutti! In Calc ho una colonna con centinaia di parole. Vorrei ordinarla per le parole più ricorrenti (o comunque per ogni parola contare quante volte è presente). Esempio: casa rete network casa cane cavo tastiera cavo ...

In questo caso, dovrei avere: casa casa cavo cavo rete network tastiera cane ...

Come potrei fare? Grazie!

modifica retag flag offensive close merge delete

Commenti

Ciao posta un file d'esempio!

Immagine gravatar per gioh66 gioh66 ( 2018-12-02 20:26:32 +0200 )modifica

1 Answer

0

risposto il 2018-12-03 15:20:53 +0200

Immagine gravatar per gioh66

Buondì, ho voluto provarci lo stesso. Nel file che allego nelle colonne F e G ho messo i nomi univoci e le volte che si ripetono nella colonna C. Poi in D1 per ordinare secondo il numero delle presenze ho messo la seguente formula

=INDICE($C$1:$C$70;MATR.SOMMA.PRODOTTO(CONFRONTA(GRANDE(CONTA.SE($C$1:$C$70;$C$1:$C$70);RIF.RIGA(A1));CONTA.SE($C$1:$C$70;$C$1:$C$70);0)))

e trascina in basso Ps.: i dati delle colonne F e G li ho messi per riscontro. Non servono alla formula. C:\fakepath\ripeti nomi in ordine di presenza.ods

modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2018-12-01 10:57:49 +0200

Seen: 39 times

Last updated: Dec 03 '18