supporto per ambiente Java runtime alternativo a Oracle

chiesto il 2019-11-29 18:15:21 +0100

Immagine gravatar per Giacomo Z.

updated 2019-11-29 18:22:47 +0100

A causa del cambio di licenza ho rimosso Oracle Java dalla mia macchina Win7 a 64bit ed ho spacchettato sia AdoptOpenJDK.zip che Amazon Corretto.zip - entrambi a 64 bit, alla versione 8 (ultimo aggiornamento disponibile online).

Non c'e' verso di far riconoscere a LibreOffice nessuno dei due andando in Strumenti - Opzioni - Avanzate - Aggiungi. Ho letto che AdoptOpenJDK dovrebbe essere supportato dalla versione 6.1 e Corretto dalla 6.2.

Io ho provato sia con la versione 6.1.5.2 che ho installata (solo AdoptOpenJDK, ovviamente) che con una versione 6.3.2 portable, con i medesimi risultati negativi (La cartella selezionata non contiene un ambiente Java runtime... ritenta, sarai più fortunato).

Qualche suggerimento, indicazione?

Grazie, Giacomo

AGGIORNAMENTO

Scusate, mi sa che avevo creduto di provare AdoptOpenJDK con LibreOffice 6.3.2 ma non lo avevo fatto.
Effettivamente con LO6.3.2 AdoptOpenJDK viene riconosciuto... adesso non resta che provare se funziona tutto regolarmente.

Permane il problema che Amazon Corretto NON viene riconosciuto.

modifica retag flag offensive close merge delete