Fai la tua domanda
0

Salve, esiste una versione libreoffice compatibile per il vecchio Mac versione 10.6.8? Grazie comunque. Giorgio

chiesto il 2020-03-18 22:36:05 +0200

Immagine gravatar per Specio

Salve, esiste una versione libreoffice compatibile per il vecchio Mac versione 10.6.8? Grazie comunque. Giorgio

modifica retag flag offensive close merge delete

1 Answer

0

risposto il 2020-03-19 07:59:00 +0200

Snow Leopard è del 2009. Fra le vecchie versioni disponibili qui: https://libreoffice.it.uptodown.com/m... la 6.2.3 viene indicata per Tiger e successivi, quindi dovrebbe andare bene. Prova quella o, se non dovesse andare, vai per tentativi.

Se la mia riposta ti ha aiutato, votala con ✔ (qui a sinistra)

modifica flag offensive delete link more

Commenti

Grazie mille per la gentilezza.

Immagine gravatar per Specio Specio ( 2020-03-19 08:44:12 +0200 )modifica
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2020-03-18 22:36:05 +0200

Seen: 11 times

Last updated: Mar 19