Fai la tua domanda
0

Text body style: why is it indenting without me saying so? [chiusa]

chiesto il 2014-05-19 11:52:52 +0200

Immagine gravatar per arkadian

updated 2014-05-20 11:15:27 +0200

Hi there,

in my text I am using "Text body" as the text style for the ordinary text, i.e. not titles, headings, etc. For some reason now the first line is indenting to the left (outside the page margins) and I cannot get rid of it to get a bog standard left justified paragraph. I have gone into "edit paragraph style", but I cannot see any indentation defined in there I tried to "clear direct formatting", but all I get os of the left indentation to stay there, only now the whole paragraph is justified about 1,5 cm to the right. This is driving me bonkers...

is there an EASY way to tell the "text body" style to simply left justify everything?

The problem has arisen after opening and saving the docx in word for windows and opening it up in a different computer in LibreOffice (currently saved as odt).

Hope I managed to explain my predicament clearly enough. If not, just ask.

Just to clarify, this is a snapshot of what I am seeing:

https://www.dropbox.com/s/nsi6ed2f3gr...

The first paragraph is what I get after using "clear all formatting".

Thanks in advance.

UPDATE:

I thionk there is a bug somewhere... If I go into mouse right click / paragraph I see that the first line has been defined as -0,76 cm. If I go into "edit paragraph style" first line is set to 0. How onn earth do I tell the text NOT to indent?

modifica retag flag offensive reopen merge delete

Closed for the following reason la domanda è off-topic o non rilevante by charlie.it
close date 2019-01-04 11:14:23.034622

2 Answers

0

risposto il 2019-01-04 11:13:17 +0200

Questa è la sezione in lingua italiana

modifica flag offensive delete link more
0

risposto il 2019-01-04 02:33:39 +0200

Yes, I've had this problem for years, still have it in Jan 2019. After years of trial and error, I now believe the bug is in symstem confusion over the following similar terms:

default (body test) Text body body test normal etc

More specifically, in ODT, Libre or OO, when the system styles body text as Default and the user then asks to Clear Formatting, body text is changed to Text Body.

This incidence of text body is where the unwanted left indent occurs, nowhere else. The unwanted left indent does NOT show in the Styles spec for Text Body. This is why it is so difficult to get rid of.

My guess is this is a bug in the software which has never been run down as thoroly as I do here.

Thee is no known solution I can find. I suspect the html coding for the unwanted left indent is buried whee it's hard to see and users have no access to.

I can hope this is true anyway.

modifica flag offensive delete link more

Question Tools

1 follower

Stats

Chieste: 2014-05-19 11:52:52 +0200

Seen: 146 times

Last updated: Jan 04