[Bug] LO 5.0.5.2: Font per l'interfaccia utente

chiesto il 2016-04-07 12:26:04 +0100

Immagine gravatar per LibreGianluc

updated 2016-04-07 12:37:29 +0100

Salve a tutte/i!

Volevo segnalare un problema che sto riscontrando con la nuova versione di LibreOffice 5.0.5.2, installato su MacOS X Yosemite 10.10.5. Dopo l'installazione, ho notato che il font di sistema utilizzato nel menu “Preferenze” ha un pessimo aspetto... Come già in altri casi, ricordo di aver risolto seguendo questa procedura:

  • Menu “LibreOffice” > Preferenze... > LibreOffice > Vista > Interfaccia utente > ▢ Usa i caratteri di sistema per l'interfaccia utente
  • Ho cioè tolto la spunta alla voce Usa i caratteri..., riuscendo a risolvere il problema. In questa versione di LibreOffice però quel comando non è più presente e non c'è quindi modo di sistemare l'aspetto dell'interfaccia. Riscontro solo io questo problema?

    [edit: aggiungerei volentieri uno screenshot, ma il mio Karma non me lo consente ancora! :-( ]

    Ho provato anche a modificare manualmente le impostazioni presenti in Preferenze... > LibreOffice > Avanzate > Configurazione avanzata, ma non riesco a trovare nessuna voce che sembri influire su queste impostazioni.

    Grazie per l'aiuto

    modifica retag flag offensive close merge delete