Fai la tua domanda
0

Calc valorizzazione delle celle corrette

chiesto il 2016-11-14 13:51:17 +0100

Immagine gravatar per nihil_nomen

Buongiorno a tutti, neofita su Libreoffice, ho il seguente quesito apro un file di calcolo di Open Office

con tre celle A1 B1 C1

inserisco un valore numerico nella cella A1 esempio 1, la cella B1 dovrebbe processarla nel seguente modo :

B1 =SE(A1="";"";10)

successivamente la cella C1 esegue la seguente formula :

C1=B1*100 per arrivare ad avere il il valore 1000

se invece la cella A1 risulta per qualche motivo vuota la cella C3 restituisce il campo #VALORE, invece di ZERO

Questi file già esistenti provengono da Open Office, per ovviare il problema eventualmente si potrebbe aggiungere un cella D1 con la formula =SE(B1="";0;B1*100) , mi chiedevo se questo errore non può essere gestito automaticamente senza aggiungere la cella D1, grazie per la preziosa collaborazione

modifica retag flag offensive close merge delete

1 Answer

0

risposto il 2016-11-14 14:12:03 +0100

Immagine gravatar per John Tanis

In C1 : =SE(A1<>0;B1*100;0)

modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2016-11-14 13:51:17 +0100

Seen: 33 times

Last updated: Nov 14 '16