Fai la tua domanda
0

Problemi con l'installazione della lingua italiana

chiesto il 2016-12-03 15:36:44 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Ciao a tutti.

Ho un pc con installato Linux Mint Cinnamon 64bit. Dopo aver installato il sistema, ho notato che Libre Office era in inglese, così sono andato sul sito ufficiale e ho scaricato solo il pacchetto della lingua, ma quando andavo ad avviare l'aggiornamento su ogni prodotto, mi usciva questo errore:

error dependency is not satisfiable libobasis 5.2-core (>=5.2.3.3)

Cosa posso fare a riguardo ? P.S. Non sono un esperto del terminale. Se ci sono comandi specifici da eseguire, scrivetemelo nella maniera più semplice perfavore.

Grazie mille

modifica retag flag offensive close merge delete

2 Answers

0

risposto il 2016-12-03 19:37:05 +0200

Ciao, tieni presente che le versioni installate tramite distribuzioni hanno dei propri pacchetti. Prova a seguire questa guida, c'è anche la parte relativa alle lingue.

http://www.marcosbox.org/2016/06/linu...

Antonio

modifica flag offensive delete link more
0

risposto il 2016-12-04 13:53:30 +0200

Immagine gravatar per Ariel87

Ok risolto. Grazie :)

modifica flag offensive delete link more

Commenti

de nada :-)

Immagine gravatar per Antonio Faccioli Antonio Faccioli ( 2016-12-04 15:53:52 +0200 )modifica
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2016-12-03 15:36:44 +0200

Seen: 104 times

Last updated: Dec 04 '16