Fai la tua domanda
0

Colorare le pagine per intero

chiesto il 2016-12-21 08:41:32 +0200

Immagine gravatar per Ennai

Salve, ho colorato le pagine ma noto subito che non vengono colorate per intero, i margini rimangono bianchi. Come faccio per ovviare il problema? Grazie in anticipo!

modifica retag flag offensive close merge delete

2 Answers

0

risposto il 2016-12-21 08:52:53 +0200

Ciao, devi azzerare i valori dei margini in Formato > Pagina > Pagina. Se poi devi scrivere del testo con dei margini, li devi inserire in Formato > Paragrafo.

Se la mia riposta ti ha aiutato, votala con ✔ e con ∧ (qui a sinistra)

descrizione immagine descrizione immagine

modifica flag offensive delete link more

Commenti

Grazie molte! Non avevo proprio pensato ai paragrafi.

Immagine gravatar per Ennai Ennai ( 2016-12-21 19:20:48 +0200 )modifica
0

risposto il 2016-12-24 14:01:04 +0200

Immagine gravatar per RGB-es

Oltre ad utilizzare le proprietà dei paragrafi, se dopo aver azzerato i margini dello stile di pagina vai alla scheda Bordi vedrai che oltre ad applicare un bordo puoi definire lo spazio tra questo bordo e il contenuto in modo tale da «imitare» i margini.

Per il momento devi applicare una linea sul bordo (puoi scegliere quella più sottile) per utilizzare questa proprietà, ma in future versioni di Writer (forse già a partire da 5.4) sarà possibile applicare la separazione tra bordo e contenuto anche se non viene applicata una linea:

Bug 41542 - FORMATTING: Allow "Spacing to contents" for edges without a line

modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2016-12-21 08:41:32 +0200

Seen: 85 times

Last updated: Dec 24 '16