Fai la tua domanda

chapka's profile - attività

2020-08-25 07:42:39 +0200 received badge  Buona domanda (source)
2017-03-27 12:48:42 +0200 received badge  Studente (source)
2017-03-27 12:48:06 +0200 received badge  Domande famose (source)
2016-12-30 16:47:44 +0200 ha commentato una risposta How can I create a hanging indent in a footnote for a gloss?

As seen in the example link, the footnotes in the already-published source I'm trying to match are fill-justified, so any solution that requires a manual line break won't wash.

2016-12-30 16:46:17 +0200 ha commentato una domanda How can I create a hanging indent in a footnote for a gloss?

Thanks for the suggestions so far, but neither of them really seem practical. There will be hundreds of footnotes in the text, many of them multi-line notes, and I don't see a solution that requires a complicated process for creating a footnote as practical. And in the current house style, as shown in the published example, the first line of each note is fill-justified, which means any solution that involves adding a manual line break won't do it.

2016-12-15 04:42:07 +0200 received badge  Domanda notevole (source)
2016-12-14 08:00:33 +0200 received badge  Domanda gettonata (source)
2016-12-13 18:25:13 +0200 ha posto una domanda How can I create a hanging indent in a footnote for a gloss?

I understand how to create a hanging indent in ordinary text, using the "Before Text" and "First Line" fields, in the "Indents & Spacing" tab of the Paragraph formatting dialog box.

However, the same procedure does not allow you to create a hanging indent in footnotes.

I am trying to create a footnote style that looks something like a dictionary entry, for indicating glosses in a medieval text. It needs to have a hanging indent:

Term: Definition first line
...Definition second line

I've gotten rid of the footnote indicator by setting the font to white (if there's a better way of doing this, I'd love to know that as well).

By default, LibreOffice seems to put a tab between the footnote number and the footnote text, in such a way that there is a straight left text margin with the number isolated at the left:

#...Term: Definition first line
....Definition second line

If I set different values for "Before Text" and "First Line" indents, the first line affects only the footnote number, and the tab stop is reset so that the first text line is even with the hanging indent.

I can delete this tab stop, but if I do, it immediately also deletes any hanging indent I've set, so that the result looks like this:

#Term: Definition first line
Definition second line

If I go back and re-set the hanging indent...it also re-sets the tab stop, so that I'm back in the situation above. I haven't been able to find any way to get to where I want to be (the first example above).

I'm using LibreOffice 5.1.4.2 on Mac OS X, if it makes a difference. If you want to see an example of the formatting I'm trying to achieve, you can preview one of the previous books in this series on Amazon here:

A Christian Turn'd Turk

To see the formatting, click on the "Print Book" tab at the top, then "First Pages" in the left-hand menu. This was formatted on Microsoft Word, where the effect is fairly easy to achieve. I'm trying to move my workflow over to LibreOffice, but it needs to match the formatting of the previous volumes in the series. Any help will be appreciated.