質問する
0

Tableで行間スペースをdouble spacingにするけれど反映されません。

質問日 2018-05-13 18:51:24 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

大変お世話になっております。Writerで表を挿入し、double spacingに設定しても、表示がsingle spacingのままになってしまいます。このファイルをgoogle docやwordに表示させるとdouble spacingで表示されます。libre office内でもdouble spacingに表示させるにはどのようにしたらよいでしょうか。

edit retag flag offensive close merge delete

3 Answer

0

回答日 2018-05-18 02:07:37 +0100

Sidewinder のGravatar画像

updated 2018-05-18 02:08:39 +0100

LibreOfice 5.4.7.2(Windows 10)で再現しました。

緊急避難として、

1.行間を固定値にして、24pt など行数にあわせる。

または

2.行間隔をたとえば段落上部0.5行、段落下部0.5行などに設定する。

で、どうでしょう。

edit flag offensive delete link もっと
0

回答日 2018-05-18 18:11:30 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

回答をありがとうございます。行間ではなく、段落で設定することで行間を広くみせることができますね。 Times New Roman 12pt (多くの論文で標準とされているフォントサイズ)の場合は 段落上6pt下6ptで段落前後の行間を広く見せると、正確に行間double spacing2行で設定したものと一致しなかった ようです。 段落上0.5行、段落下0.5行とすればよいでしょうか。

ご回答頂きありがとうございます。

edit flag offensive delete link もっと
0

回答日 2018-05-19 18:08:14 +0100

himajin100000 のGravatar画像

updated 2018-05-19 18:09:31 +0100

6.1 nightly
Version: 6.1.0.0.alpha1+ (x64)
Build ID: 47dc3115f12ff16dc326b6edd12c46e6a6ef1843
CPU threads: 4; OS: Windows 10.0; UI render: default;
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-05-16_23:27:22
Locale: ja-JP (ja_JP); Calc: CL

で再現してないような気がする。追検証者募集中。

https://dev-builds.libreoffice.org/da...

edit flag offensive delete link もっと
ログイン/サインアップして回答する

質問ツール

2 followers

Stats

Asked: 2018-05-13 18:51:24 +0100

Seen: 49 times

Last updated: May 19