質問する
0

サウンドが保存できない?

質問日 2018-08-16 11:19:39 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

impressで「画面切り替え」->切り替えの変更->サウンド(c):にサウンド.wavを指定すると1スライドごとに再生できるのですが、一度保存して、再度開くと、サウンド.wav(拡張子は表示されない)と表示はされているのですが、音が出ない。 サウンドファイルのディレクトリは変更していません。

ver 6.0.6.2

edit retag flag offensive close merge delete

Comments

手元で再現できぬorz https://bugs.documentfoundation.org/s...

himajin100000 のGravatar画像himajin100000 ( 2018-08-16 20:02:27 +0200 )edit

1 Answer

0

回答日 2018-12-03 07:55:10 +0200

PullNan のGravatar画像

LinuxMint64 で LibreImpress6.1.3.2です。

1)スライド数ページを作る

2)音を割り当てる(便宜上すべてのスライドに割り付ける)音源の位置は~DESKTOPに置く

3)デモンストレーションで再生、音が出る

4)音源の位置~PICTUREに変更

5)音が出なくなる

ここまでは、当たり前。

ホームページ(WEB)と同じ仕組みで、ファイルに保存されない。音源ファイルはプレゼンテーションファイルに音源が無いので、先程は~DESKTOP/SOUND1.MP3だったが、~PICTURE/SOUND1.MP3と書き換える。

再生されない。

~DOCUMENT/AAAAA

などにプレゼンテーションファイルとSOUNDファイルを移動する。もう一度割り当てる。理論上出るハズだ。 二度と出ない(再生されない)

単体では音が出る。

音源の位置を変更すると、でなくなる。そしてファイル名を SOUND1.MP3 から SS1.MP3などに変え、再度割り当てると出る。

〜 「サウンドの位置を変更した場合、同名だと再生されなくなる」

のを再現。

edit flag offensive delete link もっと

Comments

Windows8.1(64)で確認しました。

1) ドキュメントフォルダにSlideというフォルダを作る

2) Slide内にWindows備え付けのWAVをコピーする

3) LibreImpressでスライドを作成、ページ読み込み時に全ページに再生させる

4) テスト再生で鳴るのを確認

5) Slide¥Sound と言うフォルダを作成、SOUNDファイルを移動

6) ImpressでSlide¥bell.wav を Slide¥Sound¥bell.wav に治す (Impress側の音源ファイル割付を利用、通常の手段)

7) 再生されない

8) コピーして貼り付ける。名前を belコピー.wavにする

9) 再生された

Windowsでも、一度割り付けた音源ファイルの保存場所を変えた場合、再度割り当てても再生されなかった。 音源のファイル名を変え、再度割り付けると再生された。

PullNan のGravatar画像PullNan ( 2018-12-03 13:05:49 +0200 )edit
ログイン/サインアップして回答する

質問ツール

1 follower

Stats

Asked: 2018-08-16 11:19:39 +0200

Seen: 83 times

Last updated: Dec 03 '18