質問する
0

IMPRESSのスライドショーが、白い四角形に隠されて見えなくなります。

質問日 2019-02-03 05:40:46 +0200

HIGATANI のGravatar画像

updated 2019-02-03 13:42:06 +0200

nogajun のGravatar画像

バージョン6.1.4です。 スライドショーを使うと、謎の白い四角形が出て来て画面を隠されます。 どうしたらいいでしょう? Windows 10を使っています

edit retag flag offensive close merge delete

Comments

解決しました! ありがとうございます。

HIGATANI のGravatar画像HIGATANI ( 2019-02-03 15:11:26 +0200 )edit

1 Answer

1

回答日 2019-02-03 14:21:33 +0200

nogajun のGravatar画像

updated 2019-02-04 05:30:58 +0200

こんにちは。 サンプルファイルをWindows 10のLibreOfficeで開いて試してみました。

バージョン: 6.1.4.2 (x64)
Build ID: 9d0f32d1f0b509096fd65e0d4bec26ddd1938fd3
CPU threads: 1; OS:Windows 10.0; UI render: default; 
ロケール: ja-JP (ja_JP); Calc: group threaded

残念ながら自分の環境では、スクリーンショットのような四角形は出ませんでした。

オプションのLibreOffice表示にあるハードウェアのアクセラレーションの使用のチェックを外してスライドショーにしてみるとどうなるでしょうか。 もしくは、同じところにあるすべてのレンダリングにOpenGLを使用するにチェックを入れてスライドショーにするとどうなるでしょうか。 試してみていただけませんか?

よろしくお願いします。

edit flag offensive delete link もっと

Comments

試してみたところ、「オプションのLibreOffice→表示にあるハードウェアのアクセラレーションの使用のチェックを外してスライドショーに」で完全に治りました! このような夜ながらお答えくださりありがとうございます! 本当に助かりました。

HIGATANI のGravatar画像HIGATANI ( 2019-02-03 15:05:36 +0200 )edit

回答を締める機能

「回答の左端にあるチェックマーク」であってるかな?

himajin100000 のGravatar画像himajin100000 ( 2019-02-03 15:11:35 +0200 )edit

あ、そうそう。このオプションで解決した場合、使っているグラフィックカードとかそのドライバのバージョンとか書いておくと、後の人の役に立つ可能性がほんの少しだけ上がるからオススメ。

himajin100000 のGravatar画像himajin100000 ( 2019-02-03 15:15:45 +0200 )edit

「オプションのLibreOffice→表示にあるハードウェアのアクセラレーションの使用のチェックを外してスライドショーに」で完全に治りました! このような夜ながらお答えくださりありがとうございます! 本当に助かりました。

HIGATANI のGravatar画像HIGATANI ( 2019-02-03 15:18:36 +0200 )edit
ログイン/サインアップして回答する

質問ツール

2 followers

Stats

Asked: 2019-02-03 05:40:46 +0200

Seen: 58 times

Last updated: Feb 04