質問する
1

5.0系のBaseで作成したDBを6.4.3のBaseで開けない

質問日 2020-05-14 00:47:35 +0100

ukituriboku のGravatar画像

updated 2020-05-14 05:40:36 +0100

nogajun のGravatar画像

6.4.3のBaseで、5.0系のBaseで作成したDBを開いて、テーブルのアイコンをクリックすると以下のようなエラーが出ます。

画像の説明

6.4.3のBaseではHSQLDBのデータは開けないのでしょうか?

OS:Ubuntu 20.04

edit retag flag offensive close merge delete

1 Answer

2

回答日 2020-05-14 01:10:46 +0100

himajin100000 のGravatar画像

症例としてはlibreoffice-sdbc-hsqldbのインストールで直ったケース( https://ask.libreoffice.org/en/questi... )や Javaが有効になっていなかったケース( https://bbs.archlinux.org/viewtopic.p... )がありますね。

edit flag offensive delete link もっと

Comments

himajin100000様、コメントありがとうございます。

libreoffice-sdbc-hsqldbパッケージをインストールしたところ、問題なく開けるようになりました。 ありがとうございました。

ukituriboku のGravatar画像ukituriboku ( 2020-05-14 02:31:53 +0100 )edit
ログイン/サインアップして回答する

質問ツール

1 follower

Stats

Asked: 2020-05-14 00:47:35 +0100

Seen: 89 times

Last updated: May 14 '20