質問する
0

writerのクリップボードが更新されない

質問日 2017-01-02 16:13:35 +0200

nawa のGravatar画像

updated 2017-03-21 13:20:43 +0200

nogajun のGravatar画像

昨年暮れあたりからでしょうか、 Microsoft Edgeで複数のタブを開き、writerにコピペでもってこようとすると、クリップボードの内容が更新されないままになる現象がおこります。また、入力位置のカーソルが表示されなくなったり、範囲指定の青い背景色が出なくなったりもします。そのつどPCを再起動させると復活はしますが何とかならないものでしょうか。

edit retag flag offensive close merge delete

Comments

未解決ながら、類似のバグレポあり。一応メモ。
https://bugs.documentfoundation.org/s...
とりあえず俺の環境ではまだ再現していない。

himajin100000 のGravatar画像himajin100000 ( 2017-01-02 19:28:51 +0200 )edit

1 Answer

0

回答日 2017-05-11 20:12:44 +0200

updated 2017-05-11 20:32:30 +0200

LibreOfficeの環境がおかしくなっているのであれば、以下の2つを順に試してみてはいかがでしょうか?

  1. ユーザプロファイルを削除して、LibreOfficeを起動してみる
    • WikiによるとVista以降は「%appdata%\roaming\libreoffice\4\user」にあるようです。"user"フィルダ以下を削除します。
    • "AppData"フォルダは、標準ではC:\Users[ユーザー名]の直下にあります
  2. 最新のLibreOfficeをインストールしてみる

OSやLibreOfficeのバージョンの情報、再現手順をステップごとに書くことは可能でしょうか?

再現手順がわかりませんでしたので、以下のような手順でやってみました。とくに問題なく新しくクリップボードにコピーされて貼り付けできています。

  1. Firefoxを開いて適当にWebページを表示、文章をコピーしてWriterに貼り付ける
  2. 手順1をもう1度繰り返す(コピーする文章は別にする)

私の環境は以下です。

  • OS:Debian jessie (64bit)
  • バージョン: 5.3.2.2
  • Build ID: 6cd4f1ef626f15116896b1d8e1398b56da0d0ee1
  • CPU Threads: 4; OS Version: Linux 3.16; UI Render: default; VCL: gtk2; Layout Engine: new;
  • ロケール: ja-JP (ja_JP.utf8); Calc: group

なお、クリップボード自体が更新されていない(新しい文章がコピーできない)のであれば、Windowsか Microsoft Edgeの問題かもしれません。Writerではなくて、メモ帳などに貼り付ける場合にどうなるかを試してみてはいかがでしょうか?

edit flag offensive delete link もっと
ログイン/サインアップして回答する

質問ツール

1 follower

Stats

Asked: 2017-01-02 16:13:35 +0200

Seen: 799 times

Last updated: May 11 '17