質問する

olibre's profile - activity

2017-05-03 13:02:42 +0200 バッジを受け取った  体系学者
2013-10-03 03:17:50 +0200 バッジを受け取った  有名な質問 (source)
2013-10-03 03:17:50 +0200 バッジを受け取った  卓越した質問 (source)
2013-02-19 17:40:52 +0200 バッジを受け取った  素晴らしい回答 (source)
2013-02-19 17:04:46 +0200 バッジを受け取った  教師 (source)
2013-02-19 17:04:46 +0200 バッジを受け取った  自己学習者 (source)
2013-02-19 16:59:08 +0200 バッジを受け取った  人気の質問 (source)
2012-08-30 01:40:13 +0200 コメント付き回答 Multiple object selection in writer doesn't work.

It is not possible either using the selection cursor from drawing tool bar → Bug 40854 - EDITING - impossible to select multiple drawing objects when a image is inserted.

2012-08-29 21:04:21 +0200 コメント付き回答 How to select the text language of a Writer document containing tables?

Thanks @tohuwawohu. In my case, just doing CTRL+Home (or CTRL+End) and then CTRL+A is not enough. Hopefully, after inserting a blank line before the top first table, it works. Cheers

2012-08-29 20:59:18 +0200 コメント付き回答 How to select the text language of a Writer document containing tables?

Hi @manj_k. Your link to the bug is very interesting. I did the same and it works also for me: CTRL+Home = goes to the beginning of the first cell ; ENTER = creates a blank line before the table ; CTRL+A = select the whole document. => +1 (I do it on others of your answers). Cheers

2012-08-29 20:47:02 +0200 バッジを受け取った  サポーター (source)
2012-08-29 20:08:10 +0200 バッジを受け取った  ナイス質問 (source)
2012-08-29 17:22:46 +0200 バッジを受け取った  生徒 (source)
2012-08-29 17:19:39 +0200 コメント付き回答 How to select the text language of a Writer document containing tables?

Hi @tohuwawohu. In fact I wanted to select all the text just to change the spelling/grammar language. ;-p The way I have described it works (I have successfully applied it). After I saw another trick. Thank you again. Cheers :)

2012-08-29 17:05:34 +0200 バッジを受け取った  学者 (source)
2012-08-29 16:18:59 +0200 質問に回答する How to select the text language of a Writer document containing tables?

When the selection of all the cells text is for setting a spelling/grammar language:

Tools -> Language -> For all Text > English (U.S.A.)

In my French version:

Outils -> Langue -> Pour tout le texte > Anglais (U.S.A.)

2012-08-29 15:34:52 +0200 バッジを受け取った  編集者 (source)
2012-08-29 15:33:44 +0200 質問をする How to select the text language of a Writer document containing tables?

My Writer document contains tables and cells.
Most of the text is contained in table cells.

I want to select all the text including all the cells.
However, CTRL+A selects a single cell as LO help says:

Selects the entire content of the current file, frame, or text object.

Nevertheless is there a way to select all the cells text?