質問する

LunixTheFirst's profile - activity

2019-10-15 14:09:26 +0200 バッジを受け取った  卓越した質問 (source)
2019-10-15 11:17:24 +0200 バッジを受け取った  体系学者
2019-10-01 09:23:11 +0200 ベストアンサーマーク How to insert an em-dash

I would like to use em dashes and en dashes in text, but don't see a way to insert them with the keyboard. How can it be done? I am typically using Liberation Serif as the font, but not always- sometimes it's Droid Sans or something else.

2019-09-25 19:13:42 +0200 バッジを受け取った  有名な質問 (source)
2019-02-16 21:23:42 +0200 バッジを受け取った  有名な質問 (source)
2018-09-11 11:33:14 +0200 コメント付き回答 List or delete [certain] unused styles

Many thanks- with apologies for taking so long to say. Your code is much appreciated. I really have no clue about the

2018-08-31 15:51:37 +0200 バッジを受け取った  卓越した質問 (source)
2018-08-31 13:24:02 +0200 バッジを受け取った  人気の質問 (source)
2018-08-31 09:35:44 +0200 編集された質問 List or delete [certain] unused styles

List or delete [certain] unused styles In the styles pane I can see the paragraph styles filtered in various ways (All,

2018-08-31 09:35:32 +0200 質問をする List or delete [certain] unused styles

List or delete [certain] unused styles In the styles pane I can see the paragraph styles filtered in various ways (All,

2018-08-27 09:00:17 +0200 バッジを受け取った  卓越した質問 (source)
2018-08-24 19:52:05 +0200 バッジを受け取った  人気の質問 (source)
2018-08-24 17:06:27 +0200 ベストアンサーマーク Pagination is broken in one document, need to CHANGE template

I have a document that's based on a template which has two page styles (or is supposed to be). I have tried removing all the page styles saving and manually re-creating them. It always opens with a single page style, "Convert 1". And when I remove the page styles, save, then create new page styles (two of them), then add a manual break and assign "Page 2" to the second page (formatted for tablet). Then I close and reopen, it has 9, or 13 pages with the Convert 1 style (which I had deleted). My defined page styles are gone. Then I repeat the process of deleting, re-creating page styles and using a manual break, and ensuring that there are only two pages. When I save and reload the document it has even more pages (as short as 7 inches)!

My pages are long (formatted for tablet), but I have created hundreds (maybe thousands) of docs with just two long pages using a few templates I've created. This one is the only troublemaker.

Document | Properties shows that it's based on an old template using a MS word ".dot" file. How I'd love to change that! That would probably solve my problem. I can Load Styles, and have done many times, but it doesn't fix this issue.

2018-08-24 17:06:22 +0200 コメント付き回答 Pagination is broken in one document, need to CHANGE template

Uuuugh- I was SURE it was. It wasn't, so I did that. You solved my problem. Going to slink off to a dark corner now!

2018-08-24 16:41:27 +0200 質問をする Pagination is broken in one document, need to CHANGE template

Pagination is broken in one document, need to CHANGE template I have a document that's based on a template which has two

2018-07-15 08:43:18 +0200 質問をする set page length to cursor position plus 5 inches

set page length to cursor position plus 5 inches I would like to have a macro that will set the page length to the posit

2018-04-06 18:51:21 +0200 バッジを受け取った  有名な質問 (source)
2018-01-18 07:26:51 +0200 バッジを受け取った  卓越した質問 (source)
2017-12-06 11:18:24 +0200 バッジを受け取った  有名な質問 (source)
2017-12-06 08:51:04 +0200 バッジを受け取った  有名な質問 (source)
2017-10-24 10:37:48 +0200 バッジを受け取った  人気の質問 (source)
2017-10-24 10:16:41 +0200 バッジを受け取った  サポーター (source)
2017-10-24 09:24:32 +0200 ベストアンサーマーク Clear direct formatting ignores Character Styles

If I am using a paragraph style, then I format part of it with a character style to highlight it (same font and font size, but a different color with italics, for example), then I change the paragraph style, the character style portion of the text is unaffected.

Ideally, I think the paragraph attributes should be applied to the character style, when "Clear direct formatting" (Ctrl-M) is invoked. Or, all character formatting could be removed, and the raw paragraph style selected could be used.

2017-10-24 09:24:17 +0200 コメント付き回答 Clear direct formatting ignores Character Styles

Voila! THANK YOU!

2017-10-24 00:55:35 +0200 質問をする Clear direct formatting ignores Character Styles

Clear direct formatting ignores Character Styles If I am using a paragraph style, then I format part of it with a charac

2017-07-22 20:23:32 +0200 バッジを受け取った  卓越した質問 (source)
2017-07-09 14:54:37 +0200 バッジを受け取った  卓越した質問 (source)
2017-07-09 08:21:40 +0200 質問に回答する "Find" doesn't work- bug?

Thank you, librebel. The function seems to work in the latest version (just upgraded to 5.3.4.2). BUT now the search f

2017-07-08 11:03:02 +0200 バッジを受け取った  人気の質問 (source)
2017-07-08 00:14:38 +0200 質問をする "Find" doesn't work- bug?

"Find" doesn't work- bug? I am running Version: 5.3.3.2 (x64)" I created a document with citations for various paragraph

2017-04-24 02:51:44 +0200 バッジを受け取った  有名な質問 (source)
2017-04-22 03:31:08 +0200 コメント付き回答 Macro is now broken

Many thanks, karolus. Looks like I found a bug that I can't reproduce. When I open the document where it wasn't workin

2017-04-22 03:30:51 +0200 ベストアンサーマーク Macro is now broken

I am not sure what broke the macro. My machine recently updated to Windows 10 Creator Edition. I also updated LO to version 5.3.2.2.

Here's the macro that used to work:

sub Remove_WT_Unicode_Junk
rem ----------------------------------------------------------------------
rem define variables
dim document   as object
dim dispatcher as object
rem ----------------------------------------------------------------------
rem get access to the document
document   = ThisComponent.CurrentController.Frame
dispatcher = createUnoService("com.sun.star.frame.DispatchHelper")


rem msgbox "running Remove_WT_Unicode_Junk"

rem Replace '+' for scripture references
dim args1(18) as new com.sun.star.beans.PropertyValue
args1(0).Name = "SearchItem.StyleFamily"
args1(0).Value = 2
args1(1).Name = "SearchItem.CellType"
args1(1).Value = 0
args1(2).Name = "SearchItem.RowDirection"
args1(2).Value = true
args1(3).Name = "SearchItem.AllTables"
args1(3).Value = false
args1(4).Name = "SearchItem.Backward"
args1(4).Value = false
args1(5).Name = "SearchItem.Pattern"
args1(5).Value = false
args1(6).Name = "SearchItem.Content"
args1(6).Value = false
args1(7).Name = "SearchItem.AsianOptions"
args1(7).Value = false
args1(8).Name = "SearchItem.AlgorithmType"
args1(8).Value = 0
args1(9).Name = "SearchItem.SearchFlags"
args1(9).Value = 65536
args1(10).Name = "SearchItem.SearchString"
args1(10).Value = "+"
args1(11).Name = "SearchItem.ReplaceString"
args1(11).Value = ""
args1(12).Name = "SearchItem.Locale"
args1(12).Value = 255
args1(13).Name = "SearchItem.ChangedChars"
args1(13).Value = 2
args1(14).Name = "SearchItem.DeletedChars"
args1(14).Value = 2
args1(15).Name = "SearchItem.InsertedChars"
args1(15).Value = 2
args1(16).Name = "SearchItem.TransliterateFlags"
args1(16).Value = 1280
args1(17).Name = "SearchItem.Command"
args1(17).Value = 3
args1(18).Name = "Quiet"
args1(18).Value = true

dispatcher.executeDispatch(document, ".uno:ExecuteSearch", "", 0, args1())

end sub

How do I get this to work?

2017-04-22 03:30:49 +0200 コメント付き回答 Macro is now broken

Many thanks, karolus. Looks like I found a bug that I can't reproduce. When I open the document where it wasn't workin

2017-04-21 19:11:07 +0200 バッジを受け取った  人気の質問 (source)
2017-04-21 07:09:06 +0200 コメント付き質問 Macro is now broken

BTW: I added { msgbox "running Remove_WT_Unicode_Junk" } to verify that the macro actually runs, and it does. It just

2017-04-21 06:52:22 +0200 コメント付き質問 Macro is now broken

BTW: I added { msgbox "running Remove_WT_Unicode_Junk" } to verify that the macro actually runs, and it does. It just

2017-04-21 06:47:39 +0200 コメント付き質問 Macro is now broken

BTW: I added { msgbox "running Remove_WT_Unicode_Junk" } to verify that the macro actually runs, and it does. It just

2017-04-21 06:47:22 +0200 コメント付き質問 Macro is now broken

BTW: I added msgbox "running Remove_WT_Unicode_Junk" to verify that the macro actually runs, and it does. It just does