질문하기

Pheeble's profile - activity

2020-09-28 22:50:35 +0100 받은 배지  유명한 질문 (source)
2020-09-28 22:50:35 +0100 받은 배지  주목할 만한 질문 (source)
2020-09-28 22:50:35 +0100 받은 배지  인기있는 질문 (source)
2020-08-11 13:09:01 +0100 으뜸 답변으로 표시됨 copy formula not working

In Calc 5.3.2.2 (Xubuntu 16.04), I have a spreadsheet containing two sheets. One of the sheets contains a row of cells containing a formula with absolute references that displays the totals for a given month extracted from the other sheet.

The formula to get the totals for March (ie. month = 3) is: {=SUM(IF(MONTH(2017_Itemised.H3:2017_Itemised.H1048576)=3,2017_Itemised.I3:2017_Itemised.I1048576,0))}

I realised that the total for April was displaying 0.0 despite valid values for April being in the '2017_Itemised' sheet.

I tried copying and pasting the formula from the formula bar for 'March' into 'April', but in selecting the formula bar the brace characters { and } disappear, so the resulting formula is: =SUM(IF(MONTH(2017_Itemised.H3:2017_Itemised.H1048576)=4,2017_Itemised.I3:2017_Itemised.I1048576,0))

I then tried manually editing the formula in the formula bar to insert the braces, but the cell then just displays the formula string as text without calculating anything.

I have no idea what is going on here. The formula works for every other cell except this one, but as far as I can see the cells are identically configured in every way. Is there some special way to copy such a formula to another cell to make it work?

2019-08-08 20:21:08 +0100 받은 배지  정리의 달인
2019-06-10 13:10:55 +0100 받은 배지  유명한 질문 (source)
2019-01-14 21:30:44 +0100 받은 배지  유명한 질문 (source)
2019-01-14 21:30:44 +0100 받은 배지  주목할 만한 질문 (source)
2019-01-14 21:30:44 +0100 받은 배지  인기있는 질문 (source)
2018-05-28 13:06:50 +0100 코멘트달린 답변 Calc hyperlinks stop working when edited

As indicated in the orginal question, the hyperlink was working perfectly until the link address was edited, and it was

2018-05-28 12:57:03 +0100 받은 배지  유명한 질문 (source)
2018-05-25 06:26:44 +0100 받은 배지  주목할 만한 질문 (source)
2018-05-25 01:30:56 +0100 답변을 편집했습니다 Calc hyperlinks stop working when edited

I stumbled over a work-around for this myself. I had to delete the contents of the cell containing the '=HYPERLINK...'

2018-05-25 01:30:33 +0100 질문에 답변하였습니다 Calc hyperlinks stop working when edited

I stumbled over a work-around for this myself. I had to delete the contents of the cell containing the '=HYPERLINK...'

2018-05-25 01:20:42 +0100 받은 배지  인기있는 질문 (source)
2018-05-04 02:02:03 +0100 질문을 편집했습니다 Calc hyperlinks stop working when edited

Calc hyperlinks stop working when edited I have a Calc document (created last year, but I'm currently running LibreOffic

2018-05-04 01:59:38 +0100 질문을 편집했습니다 Calc hyperlinks stop working when edited

Calc hyperlinks stop working when edited I have a Calc document (created last year, but I'm currently running LibreOffic

2018-05-04 01:59:38 +0100 받은 배지  편집자 (source)
2018-05-04 01:57:58 +0100 질문을 편집했습니다 Calc hyperlinks stop working when edited

Calc hyperlinks stop working when edited I have a Calc document (created last year, but I'm currently running LibreOffic

2018-05-04 01:52:37 +0100 질문하였습니다 Calc hyperlinks stop working when edited

Calc hyperlinks stop working when edited I have a Calc document containing multiple sheets. One sheet contains hyperlink

2018-02-23 19:19:36 +0100 받은 배지  주목할 만한 질문 (source)
2018-02-04 14:30:13 +0100 받은 배지  유명한 질문 (source)
2018-02-04 14:30:13 +0100 받은 배지  주목할 만한 질문 (source)
2018-01-21 07:02:19 +0100 받은 배지  인기있는 질문 (source)
2018-01-20 22:46:43 +0100 질문하였습니다 calc status bar exclamation

calc status bar exclamation What is the meaning of a red exclamation mark icon in Calc's status bar? There is no inf

2017-11-08 19:04:03 +0100 받은 배지  유명한 질문 (source)
2017-04-20 00:47:15 +0100 질문하였습니다 Calc export as HTML ignores conditional formatting

Calc export as HTML ignores conditional formatting LibreOffice 5.3.2.2 in Xubuntu 16.04. I have conditional formatting

2017-04-05 03:50:52 +0100 질문에 답변하였습니다 copy formula not working

Answering my own question: I got the formula to work by using 'Function Wizard' to insert the formula and ticking the 'A

2017-04-05 03:28:59 +0100 질문하였습니다 copy formula not working

copy formula not working In Calc 5.3.2.2 (Xubuntu 16.04), I have a spreadsheet containing two sheets. One of the sheets

2017-03-04 01:06:59 +0100 받은 배지  주목할 만한 질문 (source)
2017-03-03 22:24:10 +0100 받은 배지  조력자 (source)
2017-03-03 00:08:25 +0100 코멘트달린 답변 Bug: Why was the reCaptcha security test to open this account only offered in Spanish?

I've had the same thing happen to me twice in the last week, each time in Spanish. Perhaps something has changed recently. 'Montagne' was easy enough, but figuring out that I was being asked about shop fronts or street numbers took a bit longer :-)

2017-03-02 23:46:07 +0100 받은 배지  주목할 만한 질문 (source)
2017-03-02 23:45:27 +0100 받은 배지  학자 (source)
2017-03-02 23:44:59 +0100 코멘트달린 답변 Delete custom styles in Calc

Yes, you're right, a sheet was protected. I didn't think that would be a problem because the style I am trying to delete is not being used anywhere in the document. Once I unprotected the sheet I could delete the style. Thanks.

2017-03-02 23:39:20 +0100 받은 배지  인기있는 질문 (source)
2017-03-01 11:50:53 +0100 받은 배지  학생 (source)
2017-03-01 01:48:25 +0100 질문하였습니다 Delete custom styles in Calc

I have created a few custom styles in Calc (LibreOffice 5.3.0.3 in Xubuntu 16.04), but I am unable to delete them.

This seems to be a recurring issue in LibreOffice, but the last reference to it I could find was from years ago.

I can right-click on a custom style in the 'Styles and Formatting' sidebar, and click the 'Delete...' option, but the style is never deleted. In every view type except 'Hierarchical' the style is not removed from the list. In the 'Hierarchical' view, the style is initially removed from the list, but on switching to another view and back to Hierarchical, the style is still displayed in the list.

Is there some obscure trick to this, or is it the same old bug again?

2017-03-01 01:35:31 +0100 코멘트달린 답변 Calc - conditional formatting based on month value from date

Ok, thanks for that. It's sometimes difficult to find helpful information about LibreOffice, documentation being the poor relation of development. Also, I didn't realize I would have to create a separate condition for each month. The 'formula' processing seems to be much less capable than I was expecting.

2017-02-28 14:38:31 +0100 받은 배지  인기있는 질문 (source)
2017-02-28 03:25:23 +0100 질문하였습니다 Calc - conditional formatting based on month value from date

One of the columns in my Calc spreadsheet is the date of each transaction, with the number type set to 'date'. I want these date cells to be grouped by having a background colour based on the month value - so all cells containing dates in January have one colour, those containing dates in February another colour, etc.

I thought I could use conditional formatting with the 'Color Scale (2 Entries)' option and a formula to get this to work but after wasting about an hour on this I haven't been able to get it to work. I'm not sure I understand how this is supposed to work. I've gone through the help documentation but that didn't provide any clues.

Using the 'Conditional Formatting' dialog for the range A3:A1048576 I've selected 'All Cells' and 'Color Scale (2 Entries)'. What formula do I put into the 'Formula' boxes for each colour to achieve this? I've tried '=(MONTH(A3)=1' and '=(MONTH(A3)=12' as the min and max values but there is never any change to the background colour.

What is the correct way to use a formula for specifying a colour scale in the conditional formatting dialog?

2016-08-23 20:35:14 +0100 받은 배지  인기있는 질문 (source)
2016-08-09 00:24:06 +0100 질문하였습니다 Change 'Customise' dialog tab text colours in Linux

LibreOffice 5.2 on Linux Mint 18 Mate with 'libreoffice-gtk3' installed (the theme was 'Windows 95 hideous' before I installed the gtk3 package).

Most of the UI text colours are fine, but some of the colours in the 'Customise' dialog are wrong (eg, white text on pale grey background) making it difficult to read and/or ugly.

Is there any way to change just those colours in the UI?

(I'd upload an image, but apparently I don't have enough points.)