Stel uw vraag
0

Installatie op iMac niet werkend afgerond [gesloten]

gevraagd 2019-08-05 21:18:24 +0200

Hepoika gravatar image

Na installatie op iMac (OS = High Sierra) start LibreOffice applicatie niet op. Na aanklikken van het LibreOffice icoon, verschijnt kortstondig (enkele tellen) LibreOffice in menubalk boven om vervolgens weer volledig af te sluiten en te verdwijnen. Het lijkt alsof mijn installatie niet volledig of niet goed is gegaan. Wat kan ik hieraan doen?

bewerken retag markeer ongewenst heropenen samenvoegen verwijderen

Gesloten om de volgende redenen de vraag is beantwoord en het juiste antwoord is geaccepteerd door cornouws
datum gesloten 2019-08-15 22:16:57.503088

1 Antwoord

0

beantwoord 2019-08-07 06:54:53 +0200

Kees538 gravatar image

Ik heb geen idee wat er bij jou is mis gegaan. Je zou kunnen proberen opnieuw te installeren en te kiezen voor 'Repareren'. Wellicht ook handig om LibreOffice opnieuw te downloaden.

Succes, Kees

bewerken markeer ongewenst verwijderen link meer

Commentaren

Dank je Kees, ik ga die kant eens e.e.a. proberen met opnieuw installeren en repareren...groet Hepoika

Hepoika gravatar imageHepoika ( 2019-08-10 14:52:22 +0200 )bewerken

Het ziet er naar uit dat het nu wel goed gaat; programma opnieuw gedownload en nu start applicatie wel op...prima!

Hepoika gravatar imageHepoika ( 2019-08-11 17:19:57 +0200 )bewerken

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2019-08-05 21:18:24 +0200

Bekeken: 16 keer

Laatst bijgewertkt: Aug 07