Stel uw vraag
0

Lock Bestand kan niet worden gemaakt, documenten openen 'alleen lezen' [gesloten]

gevraagd 2019-11-02 15:49:33 +0100

Mylady gravatar image

updated 2019-11-09 13:06:09 +0100

cornouws gravatar image

Sinds ik de laatste versie van LibreOffice op mijn laptop hebt gezet krijg ik bij elk bestand wat normaal gewoon open gemaakt kon worden de volgende mededeling :

Het lock-bestand kan niet gemaakt worden voor exclusieve toegang door LibreOffice, omdat er geen toestemming is om een lock-bestand op die locatie te maken of gebrek aan vrije schijfruimte.

Vervolgens heb ik de keuze om het als " Alleen lezen " te openen of annuleren .

Ik heb in Windows explorer in verschillende bestanden gekeken of daar een " lock " bestand stond. Ik heb er een gevonden , die verwijdert maar dat hielp nog steeds niet.

Ik kan geen enkel LibreOffice bestand meer open krijgen .

Wat te doen ?????

Vrije schijfruimte is er meer dan genoeg .

bewerken retag markeer ongewenst heropenen samenvoegen verwijderen

Gesloten om de volgende redenen de vraag is beantwoord en het juiste antwoord is geaccepteerd door cornouws
datum gesloten 2019-11-09 13:06:34.453343

2 Antwoorden

1

beantwoord 2019-11-09 13:04:04 +0100

cornouws gravatar image

Ik citeer even uit de opmerking van MyLady (2 nov):

Inmiddels is het probleem opgelost en nog vrij simpel. De setting ( iets nieuws van MS ) " controlled folder access " stond aan en die zorgt ervoor dat alles geblokkeerd was dus ook LibrOffice . Zet deze setting op " Off " en alles is opgelost.

bewerken markeer ongewenst verwijderen link meer
0

beantwoord 2019-11-02 16:54:51 +0100

PèreOrval gravatar image

Je zal de tijdelijke bestanden die LibreOffice aanmaakt van je computer moeten verwijderen.

Ga naar Opies -> LibeOffice -> Paden

Onder de rubriek ReseveKopieën vind je de folder waar de tijdelijke bestanden aangemaakt worden. Kijk na of zich daar een lock-bestand bevindt. Indien ja, verwijder het dan.

bewerken markeer ongewenst verwijderen link meer

Commentaren

PereOrval bedankt voor je response. Ik heb inmidddels de file van de reservekopieen gevonden maar daar stond geen Lock-bestand in . Wel een andere file die ik verwijdert heb. Tevens heb ik nadat ik bovenstaande gepost had een restore point gebruikt om de laptop terug te zetten naar een vorige stand . dit heeft niet geholpen . Ben nu Ccleaner aan het gebruiken eens zien of dat helpt . Dit heeft ook niet geholpen .

Wat nu ???

Inmiddels is het probleem opgelost en nog vrij simpel. De setting ( iets nieuws van MS ) " controlled folder access " stond aan en die zorgt ervoor dat alles geblokkeerd was dus ook LibrOffice . Zet deze setting op " Off " en alles is opgelost.

Mylady gravatar imageMylady ( 2019-11-02 17:09:42 +0100 )bewerken

Kijk eens in de folder C:\Program files (x86)\LibreOffice 4.x\program. of er daar geen vreemde bestanden in staan.

In de exper-configuratie van LO kan je blijkbaar FileLocking afzetten. Ik zou dat eens tijdelijk afzetten.

Opies -> LibeOffice ->Geavanceerd Klik op ExpertConfiguratie Zoek naar de sleutels die de naam "locking" bevatten. Je zal 3 sleutels vinden. Probeer de waarden op "false" te plaatsen. Indien dat niet helpt, dan de sleutels terugzetten op hun originele waarde.

PèreOrval gravatar imagePèreOrval ( 2019-11-02 18:28:02 +0100 )bewerken

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2019-11-02 15:49:33 +0100

Bekeken: 20 keer

Laatst bijgewertkt: Nov 09