Stel uw vraag
0

Tekstkleur en accentueer kleur verwijderen uit sjabloon lukt niet

gevraagd 2021-01-18 18:00:20 +0200

mjammie gravatar image

updated 2021-01-18 21:21:16 +0200

Wanneer ik een nieuw document open waarbij nog een tekst-kleur en accentueer-kleur in het sjabloon aanwezig zijn en die weghaal en vervolgens het sjabloon onder dezelfde naam opsla en het oude overschrijf blijven die kleuren toch aanwezig. En dat wil ik dus niet. Hoe kan ik die uit mijn sjabloon verwijderen of kan dit niet? Wie kan mij helpen?C:\fakepath\Tekstkleur en accentueer kleur verwijderen uit sjabloon lukt niet.docxC:\fakepath\Tekstkleur en accentueer kleur verwijderen uit sjabloon lukt niet opnieuw.docx

bewerken retag markeer ongewenst sluiten samenvoegen verwijderen

Commentaren

Ik zie geen kleuren in dat bestand, en het is docx, dat is niet "native" voor LibreOffice, dus je kunt er niets verkeerds aan zien omdat er al een conversieslag tussen zit.

Weet je zeker dat je het oude sjabloon hebt vervangen door een nieuw? Kun je een bestand uploaden waarin de kleuren duidelijk te zien zijn en we kunnen zien waar we naar moeten zoeken?

floris v gravatar imagefloris v ( 2021-01-18 21:10:18 +0200 )bewerken

Floris,

Dank voor je reactie.

Dat heb ik dus gedaan! Het bestand dat ik als bijlage heb toegevoegd heeft bij een bruine tekstkleur en gele accentueer-kleur voorgeselecteerd in het menu. Dit waren de laatste zelf aangebrachte instellingen. Maar voor een nieuw document wil ik gewoon de zwarte tekstkleur en geen accentueer-kleur . Ik heb het bestand voor de zekerheid nogmaals opgeslagen en als bijlage toegevoegd. Misschien worden die aanpassingej niet mee gekopieed naar Libre? Opvallend: wanneer ik de markeringen weghaal, het document opsla en weer open, zijn de markeringen weer terug!

mjammie gravatar imagemjammie ( 2021-01-18 21:23:27 +0200 )bewerken

Ik krijg het nog steeds zwart op wit. Dus, misschien ligt het aan de belichting van je werkruimte. ;)

floris v gravatar imagefloris v ( 2021-01-18 22:14:48 +0200 )bewerken

Haha, grapje van de zaak? Voor de duidelijkheid: in de tekst zelf is geen enkele markering aangebracht, het betreft dus enkel de instelling in het menu!

mjammie gravatar imagemjammie ( 2021-01-18 22:22:17 +0200 )bewerken

Ik geef het op.

floris v gravatar imagefloris v ( 2021-01-18 22:43:32 +0200 )bewerken

Bij de weg, het valt me nu te binnen, in Word Starter 2010 had ik hetzelfde probleem, maar dat betrof volgens mij alleen de tekstkleur. Dit bleef ook zo na een schone herinstallatie van Windows met voorgeïnstalleerde Word Starter. Ik vraag me af of de tekstkleur en accentueer-kleur ook nog een kleur hebben na herinstallatie van Libre én een nieuw gebruikersprofiel. Maar omdat ik dit nog maar pas heb gedaan wil ik dat op dit moment nog niet proberen omdat ik dan weer een eigen sjabloon moet gaan maken.

mjammie gravatar imagemjammie ( 2021-01-19 00:21:49 +0200 )bewerken

Floris,

Het zij je vergeven, je kunt immers ook niet alles weten. En dat hoeft ook niet. Het is overigens ook niet zo heel belangrijk, maar is wel storend. En ik dacht dat het misschien makkelijk is op te lossen.

Als Kees me ook niet kan helpen aan een oplossing die ook echt werkt bij mij, dan kan ik alleen nog proberen om Libre opnieuw te installeren met een nieuw gebruikersprofiel. Want volgens mij was dit probleem er niet meteen vanaf het begin, maar is tijdens het gebruik ontstaan. Maar zoals aangegeven ga ik dit nu niet meteen doen. Omdat dit nog maar pas heb gedaan en ik dan weer een nieuw sjabloon, autocorrecties en toevoegingen aan het woordenboek moet gaan maken. En dat is me nu net iets teveel werk en moeite. Ook wil ik natuurlijk niet iedere keer wanneer ik tegen iets aanloop Libre opnieuw moeten installeren als ...(meer)

mjammie gravatar imagemjammie ( 2021-01-19 16:55:17 +0200 )bewerken

1 Antwoord

0

beantwoord 2021-01-19 09:01:35 +0200

Kees538 gravatar image

updated 2021-01-19 09:03:37 +0200

Hoe heb je de de tekstkleur en accentueerkleur weggehaald? Als je dat via Opmaak - Teken doet zal het de volgende keer inderdaad terugkomen. Je moet de aanpassingen doen in het tekenopmaakprofiel waar de tekst op dat moment in is opgemaakt. Als je daarna de sjabloon opslaat zal het de volgende keer opgelost zijn. Je kan de sjabloon trouwens het beste aanpassen door naar sjabloonbeheer te gaan en met rechts op de sjabloon klikken en voor Bewerken kiezen.

bewerken markeer ongewenst verwijderen link meer

Commentaren

Kees,

Dank voor je reactie. Aanpassing van de tekstkleur en accentueerkleur heb ik gewoon rechtstreeks gedaan in de opmaakbalk. Hoe pas je dit tekenopmaakprofiel dan aan? Als ik daar kijk onder Gebruikersinvoer zie ik dat de tekstkleur op automatisch staat en markering op Geen. En in de opmaakbalk zijn de tekstkjleur nog altijd bruin en de accentueerkleur geel. Dus die staan daar gewoon goed. En van de andere in de lijst zie ik geen staan die van toepassing zou kunnen zijn.

Mjammie

mjammie gravatar imagemjammie ( 2021-01-19 12:54:39 +0200 )bewerken

Als je de aanpassingen met de opmaakbalk doet wordt dit inderdaad niet in de sjabloon opgeslagen. Om de opmaakprofielen en dus de sjabloon aan te passen doe je het volgende. Ga naar Sjabloonbeheer, klik met rechts op de sjabloon en klik op Bewerken. Klik in de Zijbalk op de tab Opmaakprofielen. Klik dan bovenin het scherm op het pictogram Tekenopmaakprofielen. Klik dan met rechts op het opmaakprofiel waar de opmaak van wilt veranderen. Doe in het dialoogvenster de aanpassingen en sla dit opmaakprofiel op. Sla dan vervolgens de sjabloon op. Je kunt dit in meer details vinden in de hoofdstukken 'Kennismaken met opmaakprofielen', 'Werken met opmaakprofielen' en 'Werken met sjablonen', van de 'Handleiding voor Writer'. De handleidingen vind je op https://nl.libreoffice.org/ondersteun...

Kees538 gravatar imageKees538 ( 2021-01-20 08:13:33 +0200 )bewerken

Kees,

Bedankt voor je commentaar. Het leest bijna als Kuifje, een kind kan de was doen. Zou je zeggen. Maar helaas loop ik toch tegen een klein probleempje aan. Zoals eerder aangegeven kan ik niet vinden welk tekenopmaakprofiel ik dan zou moeten hebben. En deze keer heb ik ze nu allemaal doorgenomen en er is geen enkele met de instelling die overeenkomt met bruine tekstkleur en gele accentueerkleur. Dus, hoe doe ik dit dan?

Mjammie

mjammie gravatar imagemjammie ( 2021-01-20 12:03:34 +0200 )bewerken

Als je op de betreffende tekens staat zal het opmaakprofiel in de lijst gemarkeerd zijn, dat het op dat moment gebruikt wordt. Dat opmaakprofiel moet je dus aanpassen. Als dit bij jou niet zo is kan ik op afstand helaas niet zien wat er dan mis is. Je zou nog kunnen proberen je gebruikersprofiel te resetten. Wellicht dat dat dan helpt.

Kees538 gravatar imageKees538 ( 2021-01-21 09:17:46 +0200 )bewerken

Kees,

Bedankt voor je reactie.

ik begrijp dat het tekenopmaakprofiel verandert met de instelling in de opmaakbalk. Maar er is geen enkele kleur te bekennen bij vrijwel alle tekenopmaakprofielen op drie na. En als een tekenopmaakprofiel een kleur heeft zie je dat meteen in lijst met tekenopmaakprofielen. Zo is de tekstkleur van tekenopmaakprofiel Bezochte internetkoppeling bruin, die van internetkoppeling blauw en Tijdelijke aanduiding turquoise.

Als je het verder niet weet kan ik inderdaad alleen nog zoals zelf aangegeven proberen om het gebruikersprofiel te vernieuwen. Maar omdat ik dit nog maar pas heb gedaan ga ik dit nu niet meteen doen. En volgens mij was het ook zo dat die kleuren dan inderdaad weg zijn, maar die komen dan bij het eerste gebruik meteen terug. Dus daar zal ik ook niets mee opschieten. Het is en blijft vreemd. Kan het zijn dat dit gewoon een softwarefout is in Libre?

Mocht je ...(meer)

mjammie gravatar imagemjammie ( 2021-01-21 12:40:13 +0200 )bewerken

Er is iets geks gebeurd. Nadat ik een mail met veel opmaak in een Libre writer document probeerde te plakken liep Libre vast en heb ik die moeten afsluiten en weer opnieuw opstarten. Dit gebeurt trouwens wel vaker, maar levert doorgaans geen problemen op omdat de geopende documenten worden hersteld. Maar nu verschijnt er een pop-up bij het openen van een nieuw document met de tekst: Fout: C:|Users\mjammie\AppData\Toaming\LibreOffice\4\user\template\mjammie’s eigen sjabloon.ott bestaat niet. Het zelf gemaakte opsommingsprofiel is hier inderdaad ook niet meer aanwezig. Maar wanneer ik via het menu Bestand – Sjablonen – sjablonen beheren kijk is dit sjabloon er gewoon nog en als ik dit vervolgens via bewerken open staat alles weer goed. Nou, behalve de tekstkleur en accentueerkleur dan, dat is dan toch jammer. Sowieso vreemd dat Libre weet dat iets dat niet bestaat er niet is! Het is ...(meer)

mjammie gravatar imagemjammie ( 2021-01-21 13:53:26 +0200 )bewerken

Het laatste probleem heb ik nu weten op te lossen met gebruikmaking van mijn antwoord in vraag Spellingscontrole Libre Writer werkt niet meer. Het bleek dat aan de naam van mijn sjabloon een 1 was toegevoegd. Ik heb geen idee hoe dit is gebeurd, maar soi, dit staat nu dus weer goed en het openen van een nieuw document gaat nu ook weer goed. Resteert enkel het oplossen van de tekst- en accentueerkleur.

mjammie gravatar imagemjammie ( 2021-01-21 15:26:44 +0200 )bewerken

In één van je laatste berichten schrijf je 'Zo is de tekstkleur van tekenopmaakprofiel Bezochte internetkoppeling bruin, die van internetkoppeling blauw en Tijdelijke aanduiding turquoise'. Dat zette me aan het denken. Dit zijn niet zomaar opmaakprofielen. Dit soort koppeling worden 'automatisch' opgemaakt, Kijk hiervoor bij Extra > Opties > LibreOffice > Toepassingskleuren en zoek daar de betreffende elementen. Daar kun je de kleur ervan zien en aanpassen.

Kees538 gravatar imageKees538 ( 2021-01-22 07:55:36 +0200 )bewerken

Wederom dank voor je reactie. Helaas is het ook dit niet, de tekstkleur staat daar gewoon op automatisch (zwart) en accentueerkleur komt er helemaal niet in voor. Hier kun je waarschijnlijk instellen hoe de inhoud van alle Libre toepassingen er standaard uit komt te zien. Maar die kun je vervolgens per document voor een geselecteerd deel van de inhoud handmatig aanpassen met de opmaakbalk. Wanneer ik een nieuw document open in writer wordt wat ik inklop ook gewoon in zwarte letters ingevoerd en pas aangepast nadat ik dit handmatig met gebruikmaking van de opmaakbalk heb gedaan zoals een bruine tekstkleur.

Ik dacht het vervolgens gevonden te hebben omdat in de instelling van de zijbalk onder Eigenschappen precies de bruine tekstkleur en gele accentueerkleur staat, ook als de laatst gebruikte kleur in het huidige document hiervan afwijkt. Maar als ik die probeer aan te passen in het sjabloon worden die niet ...(meer)

mjammie gravatar imagemjammie ( 2021-01-22 13:52:29 +0200 )bewerken

Voor de duidelijkheid: het is is dus niet zo dat de tekst die ik in een nieuw document inklop bruin is met gele accentueerkleur. De tekst is gewoon zwart zonder accentueerkleur. Maar in de opmaakbalk is de tekstkleur bruin en accentueerkleur geel voorgeselecteerd. Kies ik in het document in de opmaakbalk een andere tekstkleur en accentueerkleur, sla het document op, sluit het af en heropen het zijn de bruine tekstkleur en gele accentueerkleur weer gewoon terug.

mjammie gravatar imagemjammie ( 2021-01-22 13:52:44 +0200 )bewerken

Dan zaten we allemaal op het verkeerde spoor. Geen idee hoe je die standaarden kunt beïnvloeden.

Kees538 gravatar imageKees538 ( 2021-01-23 07:53:23 +0200 )bewerken
Login/Registreer om te beantwoorden

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2021-01-18 18:00:20 +0200

Bekeken: 43 keer

Laatst bijgewertkt: Jan 19