Stel uw vraag

TheHag's profiel - activiteit

2020-11-06 05:58:16 +0100 badge ontvangen  Weten (bron)
2020-11-06 05:58:16 +0100 badge ontvangen  Goed Antwoord (bron)
2020-05-18 04:19:50 +0100 badge ontvangen  Mooi Antwoord (bron)
2019-12-08 20:58:16 +0100 badge ontvangen  Tovenaar (bron)
2019-12-08 20:58:16 +0100 badge ontvangen  Leraar (bron)
2019-04-01 13:38:51 +0100 reageerde op een antwoord Automatic update of external links has been disabled

Thanks Mike, I spotted the URL was local but couldn't remember how I'd got there. I've updated it now.

2019-04-01 13:38:34 +0100 reageerde op een antwoord Automatic update of external links has been disabled

Thanks Mike, I spotted the URL was local but couldn't remenber how I'd got there. I've updated it now.

2019-04-01 13:33:09 +0100 beantwoorde een vraag Automatic update of external links has been disabled

I was having the same problem until I set my local filespace as a trusted location. Tools - Options... - LibreOffice -

2019-04-01 13:31:51 +0100 bewerkte een antwoord Automatic update of external links has been disabled

I was having the same problem until I set my local filespace as a trusted location. Tools - Options... - LibreOffice -

2019-04-01 13:29:23 +0100 bewerkte een antwoord Automatic update of external links has been disabled

I was having the same problem. I set my local filespace as a trusted location and the problem was sorted. Tools - Option

2019-04-01 12:37:38 +0100 bewerkte een antwoord Automatic update of external links has been disabled

I was having the same problem. I set my local filespace as a trusted location and the problem was sorted. The following

2019-04-01 12:36:29 +0100 bewerkte een antwoord Automatic update of external links has been disabled

I was having the same problem. I set my local filespace as a trusted location and the problem was sorted. The following

2019-04-01 12:35:32 +0100 beantwoorde een vraag Automatic update of external links has been disabled

I was having the same problem. I set my local filespace as a trusted location and the problem was sorted. The folloein

2019-03-25 01:48:01 +0100 reageerde op een vraag save document dialogue option sequence

Thanks Opaque, Apologies - I should have made it clear that I meant the 'Save Document' prompt during the close sequenc

2019-03-24 19:31:04 +0100 badge ontvangen  Populaire Vraag (bron)
2019-03-24 12:59:13 +0100 stelde een vraag save document dialogue option sequence

save document dialogue option sequence Hi folks, I'm in the process of migrating from Win10 to Mint and am currently ru

2017-07-12 11:53:43 +0100 bewerkte een antwoord White box covering all my excel worksheet

I'm getting something very similar. Create with LO Calc 5.1.5.2. Save As Microsoft Excel 2007-2013 XML (*.xlxs). Tran

2016-09-22 12:11:56 +0100 beantwoorde een vraag White box covering all my excel worksheet

I'm getting something very similar.

Create with LO Calc 5.1.5.2.

Save As Microsoft Excel 2007-2013 XML (*.xlxs).

Transfer to another machine via email.

Update in Excel on an Office 365 system.

Close, saving changes.

Transfer back to first machine via email (.xlxs file).

Open with Calc gets a big white block which covers cells a1:m50. Cut has no effect. Resizing creates a second, third, etc. block which can be cut, but the first block remains.

Open with Excel (15.0.4859.1000) [MSO (15.0.4859.1000) 64-bit, Part of Microsoft Office Professional Plus 2013 Trial] - everything is fine.

Delete all comments - eight cells between a3 and a48.

Close, saving changes.

Open with Calc - everything is fine, apart from the lack of comments.

Happens every time.

I haven't tested sending an unamended version back from Excel yet. I will do so over the weekend and post back if it makes a difference.

Update 1: Played about on LO machine following info in https://ask.libreoffice.org/en/questi... and https://www.youtube.com/watch?v=-h3XT...

Got rid of dubious objects via Excel 2013 trial version.

Played about over weekend with changes, saves and transfers.

LO .xlxs version works OK in Office 365 Excel.

All manner of test changes in 365 Excel work OK - although had to remove protection at one stage to see multiple sheets and be able to resize sheet window.

365 Excel shows no objects to delete - so that may be a bit of a red herring.

Transfer saved files back to first machine via email (.xlxs file) after each test change.

Open with Calc gets a big white block again for all transferred files. LO shows no drawing objects in Navigator.

Open with Excel 2013 trial version - everything is fine.

Simple Close in Excel changes nothing BUT Save As Excel Workbook (.xlxs) does.

Open with Calc - everything is fine.

Opened Excel 2013 .xlxs version in Calc - Saved As .ods as master version.

In future will make all changes in LO master version then Save As .xlxs and transfer to Office 365 machine. LO to 365 Excel always works OK.

I don't know whether the problem is with Excel 365 and/or Excel 2013 and/or Calc. But I've got a workaround procedure that I can use when my Excel 2013 trial expires.

I'll try removing all of the comments from the Excel 365 version and send it back to LO to confirm whether this will get rid of the white blocks. If so it will make maintaining the spreadsheet a little easier. I'll post back when I've tested it.

Update: 2 I sent the Office 365 spreadsheet back to LO (Calc 5.2.7.2) via email. The only comments in it were in the second worksheet. Sent two versions, one with and one without comments. Made no difference - white block in second worksheet. So I'll just carry on using the workaround. I can ... (more)

2016-05-01 13:30:15 +0100 badge ontvangen  Redacteur (bron)
2016-05-01 13:28:20 +0100 beantwoorde een vraag Reference to other sheets shifter whenever I copy the sheet

Hi TangoMango,

You reminded me about putting a $ in front of the sheet name, which fixed my problem. (I was coping the 9th sheet to the 3rd position so the shifting of the sheet reference gave rise to #REF! everywhere.) Thank you, however as all of my references to cells in external sheets were absolute I didn't have the same problem as you.

I did experiment with copying the 1st sheet before itself. The sheet references shifted but all of the cell references stayed the same - e.g. old_3rd_sheet.D8 became new_3rd_sheet.D8, unlike your cell B4. I'm running LO Calc 5.0.5.2 under Win 10.

On your second question, it doesn't happen all of the time on my spreadsheets - it seems quite random. I don't know what causes it but the workaround only takes a couple of seconds to do. When it does happen I just ctrl&h, paste/type 'sheetname.' into the 'Search For' box, leave the 'Replace With' box empty and 'Replace All'. Not only does it get F2/double_click working again, it makes reading cell formulae a lot easier too.

Regards,

John